Bug 723725 - RFE: Allow brands to prevent TOC from being embedded in web formats
RFE: Allow brands to prevent TOC from being embedded in web formats
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
future
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-20 18:10 EDT by Jeff Fearn
Modified: 2011-07-25 20:42 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-25 20:42:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2011-07-20 18:10:50 EDT
Description of problem:
Since not all web sites are created the same Brands should be able to disable TOC embedding and creation for website packages.

Version-Release number of selected component (if applicable):
2.5
Comment 1 Jeff Fearn 2011-07-21 05:10:11 EDT
Add no_embedtoc config for brands. Setting this variable in any brand config file will prevent the navigation TOC iframe being embedded in HTML generated in web packages.

Added to trunk and branches/publican-2x.

Committed revision 1844.

Note You need to log in before you can comment on or make changes to this bug.