This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 72373 - Line wrapping needs some work on up2date error dialog
Line wrapping needs some work on up2date error dialog
Status: CLOSED DUPLICATE of bug 72123
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
http://java.thn.htu.se/~toor/security...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 04:29 EDT by Richard Torkar
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 04:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Torkar 2002-08-23 04:29:04 EDT
Description of problem:
When I use up2date and the free service is limited due to extremly high traffic
I get an error msg.

This error msg does not look nice... (see attached link) 

Version-Release number of selected component (if applicable):
up2date-gnome-2.9.46-1

How reproducible:
Always

Steps to Reproduce:
1.Start up up2date
2.Do this until you get an access denied
3.The error msg pops-up as it should but looks horrible
	

Actual Results:  The error msg pops-up as it should but looks horrible

Expected Results:  A nice dialog perhaps?

Additional info: See URL above for a picture.
Comment 1 Adrian Likins 2002-08-23 15:12:43 EDT
This should be fixed in version 2.9.50 or higher
dup of 72123

*** This bug has been marked as a duplicate of 72123 ***

Note You need to log in before you can comment on or make changes to this bug.