This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 723754 - Update qemu-kvm -global option man page
Update qemu-kvm -global option man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.2
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Miroslav Rezanina
Virtualization Bugs
: ManPageChange
Depends On:
Blocks: 767897
  Show dependency treegraph
 
Reported: 2011-07-20 23:06 EDT by juzhang
Modified: 2013-01-09 19:07 EST (History)
11 users (show)

See Also:
Fixed In Version: qemu-kvm-0.12.1.2-2.264.el6
Doc Type: Bug Fix
Doc Text:
No Documentation Needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 07:33:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description juzhang 2011-07-20 23:06:23 EDT
Description of problem:
For now,we support option -global associate with other option ,for example,-global&-vga& spice.support -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864
,however,our qemu-kvm man page still don't update it.

Version-Release number of selected component (if applicable):
qemu-kvm-0.12.1.2-2.171.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.boot guest with -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864
2.man qemu-kvm
3.

Actual results:
None -global in qemu-kvm man page

Expected results:
should be have,like -global driver.property=value
                set a global default for a driver property
had better more detailed.

Additional info:
Comment 5 juzhang 2012-04-20 01:17:21 EDT
Verified with qemu-kvm-0.12.1.2-2.278.el6.x86_64

 -global driver.prop=value
           Set default value of driver’s property prop to value, e.g.:

                   qemu -global ide-drive.physical_block_size=4096 -drive file=file,if=ide,index=0,media=disk

           In particular, you can use this to set driver properties for devices which are created automatically by the machine model. To
           create a device which is not created automatically and set properties on it, use -device.
Comment 7 Michal Novotny 2012-05-04 03:55:00 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation Needed
Comment 8 errata-xmlrpc 2012-06-20 07:33:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0746.html

Note You need to log in before you can comment on or make changes to this bug.