Bug 723851 - Untranslated strings in man(1)
Untranslated strings in man(1)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
14
i686 Linux
unspecified Severity low
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-21 07:56 EDT by DaveG
Modified: 2012-04-05 11:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 11:52:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description DaveG 2011-07-21 07:56:26 EDT
Description of problem:
The manual page man(1) (/usr/share/man/man1/man.1.gz) contains strings e.g. "%thman%", "%man" etc. Looks like string substitution has been missed during build.
The issue is restricted to man(1) and apropos(1) in the i686 package. The x86_64 version looks fine.

Version-Release number of selected component (if applicable):
man-db-2.5.7-9.fc14.i686
man-db-2.5.7-9.fc14.x86_64 is OK

How reproducible:
Always.

Steps to Reproduce:
1. Install man-db.i686
2. man 1 man
3.
  
Actual results (i686):
+++
%thman%(1)                  Manual pager utils                       %thman%(1)

NAME
       %man% - an interface to the on-line reference manuals
---

Expected results (x86_64):
+++
MAN(1)                      Manual pager utils                           MAN(1)

NAME
       man - an interface to the on-line reference manuals
---

Additional info:
Comment 1 Peter Schiffer 2012-04-05 11:52:41 EDT
This seems to be fixed in Fedora 15 and later.

Thanks for your report.

peter

Note You need to log in before you can comment on or make changes to this bug.