Bug 72386 - Can't install without a mouse
Can't install without a mouse
Status: CLOSED DUPLICATE of bug 71824
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 08:25 EDT by Need Real Name
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 12:34:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-23 08:25:18 EDT
Description of Problem:
Anaconda quits out very early if no mouse is installed. This from the debug
console...

Probing for mouse type: Traceback (most recent calls last):
    File "/usr/bin/anaconda", line 427, in ?
        mousehw.probe (frob = 1)
    File "/usr/lib/python2.2/site-packages/rhpl/mouse.py", line 191, in probe
        self.set("No mouse")
    File "/usr/lib/python2.2/site-packages/rhpl/mouse.py", line 229, in set
        (gpm, x11, dev, [can't read my own writing :-]) = self.mice[mouse]
    KeyError: No mouse
install exited abnormally

(null) was given the CD boot option "linux text". I repeated this twice with the
same results. The third time, I plugged in a USB mouse and the install proceeded
as expected.
Comment 1 Jeremy Katz 2002-08-23 12:34:32 EDT
Dupe of another -- fixed in CVS
Comment 2 Mike McLean 2002-08-29 16:37:31 EDT

*** This bug has been marked as a duplicate of 71824 ***

Note You need to log in before you can comment on or make changes to this bug.