Bug 72393 - Clicking on KDE Start Here icon results in error message
Summary: Clicking on KDE Start Here icon results in error message
Status: CLOSED DUPLICATE of bug 71919
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Preston Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-23 14:16 UTC by Gerry Tool
Modified: 2014-03-17 02:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 14:16:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2002-08-23 14:16:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
When I click on the KDE desktop Start Here icon, a konqueror window opens, along
with an error window indicating "The process for the vfolder protocol died
unexpectadly."


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.On KDE desktop, click (double-click) on the Start Here icon
2.
3.
	

Actual Results:  a konqueror window opens, along with an error window indicating
"The process for the vfolder protocol died unexpectadly."

Expected Results:  An application window associated with this icon should open.

Additional info:

If I look at the properties of the icon, it lists the URL aS
vfolder:/start-here.menu/Applications/.  I have no idea what it is referring to.

Comment 1 Bill Nottingham 2002-08-23 20:46:24 UTC

*** This bug has been marked as a duplicate of 71919 ***


Note You need to log in before you can comment on or make changes to this bug.