Bug 72395 - double-click timeout is too long when shading unshading windows
Summary: double-click timeout is too long when shading unshading windows
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: https://listman.redhat.com/pipermail/...
Whiteboard:
Keywords: MoveUpstream, Triaged
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-08-23 14:19 UTC by Ted Clark
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 22:14:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ted Clark 2002-08-23 14:19:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
See problem description at URL above.

Ted Clark <bison@visi.com> writes:
> I've noticed that double-clicking a window titlebar to shade/unshade a
> window with metacity only works intermittently.  I'd say it fails
> about 15% of the time, rough guess.  Anyone else having this
> problem?

I think the issue is perhaps just a long double-click timeout. The
timeout in Preferences->Mouse should be used here. If I change timeout
to 0.2 seconds or so things work a lot more consistently for me.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. rapidly double-click window titlebar.
2.
3.
	

Actual Results:  Windows doesn't always shade/unshade.

Expected Results:  Window should always shade/unshade.

Additional info:

Comment 1 Havoc Pennington 2003-01-12 22:14:40 UTC
Moved to http://bugzilla.gnome.org/show_bug.cgi?id=103218


Note You need to log in before you can comment on or make changes to this bug.