Bug 72423 - KDE Start Here Gives Message 'The Process for the vfolder protocol died unexpectedly'
KDE Start Here Gives Message 'The Process for the vfolder protocol died unexp...
Status: CLOSED DUPLICATE of bug 71919
Product: Red Hat Public Beta
Classification: Retired
Component: kdeaddons (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 12:38 EDT by Chris Parker
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 12:39:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Parker 2002-08-23 12:38:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
The start here icon on the KDE desktop was trying to load
'vfolder:/starthere.menu/Applications' in konqueror.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click 'Start Here' on KDE desktop
2.Error message shows up
3.Konqueror loads, but no data in window - window is blank.
	

Expected Results:  The 'Start Here' app in Konqueror loads and I can change my
system settings.

Additional info:
Comment 1 Bill Nottingham 2002-08-27 01:41:30 EDT

*** This bug has been marked as a duplicate of 71919 ***

Note You need to log in before you can comment on or make changes to this bug.