Bug 72426 - Turning of firewall fails
Summary: Turning of firewall fails
Status: CLOSED DUPLICATE of bug 70807
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-lokkit   
(Show other bugs)
Version: null
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-23 17:38 UTC by Need Real Name
Modified: 2014-03-17 02:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-24 16:59:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-08-23 17:38:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
Selecting Disable Firewall - no protection doesn't work

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start gnome-lokkit
2. Select Disable Firewall
3. Finish
	

Actual Results:  The message:
iptables: No chain/target/match by that name
is written out but the firewall setup isn't changed

Expected Results:  Firewall turned off

Additional info:

lokkit behaves the same way

Comment 1 Bill Nottingham 2002-08-23 20:42:53 UTC

*** This bug has been marked as a duplicate of 70807 ***

Comment 2 Need Real Name 2002-08-24 16:59:11 UTC
The problem is still present in gnome-lokkit-0.50-17 from rawhide.

Comment 3 Bill Nottingham 2002-08-26 05:31:17 UTC

*** This bug has been marked as a duplicate of 70807 ***


Note You need to log in before you can comment on or make changes to this bug.