Bug 72440 - XMMS segfaults when arts not installed
XMMS segfaults when arts not installed
Status: CLOSED DUPLICATE of bug 74717
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-23 15:36 EDT by Jordy Potman
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 22:45:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordy Potman 2002-08-23 15:36:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
On a fresh install XMMS segfaults on startup when arts is not installed.   When
I install arts XMMS starts fine and I can even remove the arts package again.
But when I remove the .xmms directory in my home XMMS segfaults again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install XMMS
2. Make sure arts is not installed and ~/.xmms does not exist
3. Start XMMS
	

Additional info:
Comment 1 Bill Nottingham 2002-09-02 22:45:47 EDT
This works ok for me with 1.2.7-12.p; can you try with the latest version
available via up2date?
Comment 2 Bill Nottingham 2002-11-25 17:04:19 EST

*** This bug has been marked as a duplicate of 74717 ***

Note You need to log in before you can comment on or make changes to this bug.