Bug 72462 - wrong CD icon on desktop
Summary: wrong CD icon on desktop
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-23 23:07 UTC by Havoc Pennington
Modified: 2015-01-07 23:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 20:13:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-08-23 23:07:27 UTC
The CD icon is wrong, probably because nautilus isn't picking up icon themes.
Should put in some hack to make it right for now.

Comment 1 Alexander Larsson 2002-08-26 16:52:24 UTC
We could add a Bluecurve nautilus theme with only the i-cdrom.png file in it.


Comment 2 Havoc Pennington 2002-08-27 03:48:40 UTC
we already have a Bluecurve nautilus theme - garrett maybe just add the CD and
floppy to that?

Comment 3 Alexander Larsson 2002-08-27 08:41:37 UTC
Yes. That should work.


Comment 4 Havoc Pennington 2002-08-27 20:13:41 UTC
fixed in redhat-artwork 0.39

Comment 5 Jay Turner 2002-09-04 02:33:02 UTC
Fix confirmed with redhat-artwork-0.42-1.


Note You need to log in before you can comment on or make changes to this bug.