Bug 724805 - (BRMS-646) Intermittent/recurring error seen with MySQL 5.1 and Modeshape - with BRMS 5.2 ER1 - MySQLIntegrityConstraintViolationException: Duplicate entry 'Êþº¾Êþº¾Êþº¾Êþº¾' for key 'DEFAULT_BUNDLE_IDX'
Intermittent/recurring error seen with MySQL 5.1 and Modeshape - with BRMS 5....
Status: CLOSED NOTABUG
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: Modeshape (Show other bugs)
BRMS 5.2.0-ER1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Default User
http://jira.jboss.org/jira/browse/BRM...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-20 14:38 EDT by Len DiMaggio
Modified: 2011-09-15 01:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
RHEL6 MySQL5.1 BRMS 5.2 ER1
Last Closed: 2011-07-22 16:10:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
failed_deploy_server.log (133.62 KB, text/plain)
2011-07-20 14:39 EDT, Len DiMaggio
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker BRMS-646 None Closed Intermittent/recurring error seen with MySQL 5.1 and Modeshape - with BRMS 5.2 ER1 - MySQLIntegrityConstraintViolationEx... 2011-09-15 01:37:41 EDT

  None (edit)
Description Len DiMaggio 2011-07-20 14:38:57 EDT
securitylevel_name: Public

Seeing this error about one time in 5 on server start:

com.mysql.jdbc.exceptions.jdbc4.MySQLIntegrityConstraintViolationException: Duplicate entry 'Êþº¾Êþº¾Êþº¾Êþº¾' for key 'DEFAULT_BUNDLE_IDX'

server.log file is attached with full trace.
Comment 1 Len DiMaggio 2011-07-20 14:39:23 EDT
Attachment: Added: failed_deploy_server.log
Comment 2 Len DiMaggio 2011-07-20 14:39:44 EDT
Link: Added: This issue is related to BRMS-638
Comment 3 Kurt Stam 2011-07-20 15:30:32 EDT
From the log it looks like you are using JackRabbit here, was that the intend? 
Comment 4 Len DiMaggio 2011-07-22 16:10:25 EDT
User error on the set up

Note You need to log in before you can comment on or make changes to this bug.