Bug 72527 - misspeling in help - port name
misspeling in help - port name
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-help (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Brock Organ
:
: 73424 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-24 18:25 EDT by Michal Jaegermann
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-26 14:37:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-08-24 18:25:43 EDT
Description of Problem:

In a help text for "Firewall Configuration" screen one can read "nfs:upd".
The second instance, i.e. multiple ports example, has correct "udp".
Comment 1 Michael Fulbright 2002-08-26 16:23:26 EDT
Good point!
Comment 2 Miloslav Trmac 2002-09-04 21:42:57 EDT
Can it please be fixed in the i18n.redhat.com CVS? It has already spread to
several translations.

BTW, this looks wrong too:
<!DOCTYPE BOOK PUBLIC "-//OASIS//DTD DocBook V4.1//EN"
                                              ^^^
 "http://www.oasis-open.org/docbook/xml/4.2/docbookx.dtd" [
                                        ^^^

Some translatioins have V3.1, or even V3.0 in the first line. The second line is
the same in all translations however.
Comment 3 Sandra Moore 2002-09-26 14:09:21 EDT
The port name misspelling has been fixed and this fix has been committed to Red
Hat's development CVS.

I'm not sure what is up with the URL DocBook reference, but version 4.1 of
DocBook is the correct version. I'll leave this bug open so that the
documentation technical lead can comment on it.
Comment 4 Sandra Moore 2002-09-26 14:36:53 EDT
*** Bug 73424 has been marked as a duplicate of this bug. ***
Comment 5 Tammy Fox 2002-09-30 18:27:48 EDT
I have fixed all the DocBook declarations in all the files according
to http://www.docbook.org/tdg/en/html/ch02.html#ch02-makexml. I have also
renamed them all the use .xml as the extension.
Comment 6 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.