Bug 72567 - Make Mozilla themes available systemwide
Make Mozilla themes available systemwide
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-25 13:09 EDT by Leonard den Ottolander
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-25 13:11:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mozilla-themes.spec plus register-themes.sh and 3 theme spec files (3.69 KB, text/plain)
2002-08-25 13:11 EDT, Leonard den Ottolander
no flags Details

  None (edit)
Description Leonard den Ottolander 2002-08-25 13:09:49 EDT
Description of Problem:

This is a request for enhancement, not a bug report as such.
It seems redundant to let users install themes individually. So I created a
mozilla-themes package that handles the rebuilding of the chrome databases on
installation of a theme or on update of Mozilla.
This is not a patch to Mozilla, mozilla-themes is an independent package that
sits in between Mozilla and the themes.


Version-Release number of selected component (if applicable):

Tested with mozilla-0.9.9-x and update to mozilla-1.0.0-9. Note that for use
with mozilla-1.0.0-9 /usr/lib/mozilla needs to be a symlink to
/usr/lib/mozilla-1.0.0.


Additional Information:
	
mozilla-themes.tgz contains the mozilla-themes spec file, as well as the
source file (register-themes.sh). Also provided are 3 theme spec files. Get the
jars from mozilla.deskmod.com, or from www.cdn.gs.
Comment 1 Leonard den Ottolander 2002-08-25 13:11:46 EDT
Created attachment 72844 [details]
mozilla-themes.spec plus register-themes.sh and 3 theme spec files
Comment 2 Christopher Blizzard 2002-08-30 11:01:31 EDT
Thanks, but I'm not going to integrate more themes at this point.
Comment 3 Leonard den Ottolander 2002-08-31 07:10:16 EDT
Maybe at some later point?
Comment 4 Christopher Blizzard 2002-08-31 20:22:57 EDT
Maybe, we'll see how much time I have next time 'round.

Note You need to log in before you can comment on or make changes to this bug.