Bug 725972 - F15 xorg-x11-drv-ati is newer than F16 xorg-x11-drv-ati
Summary: F15 xorg-x11-drv-ati is newer than F16 xorg-x11-drv-ati
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Jérôme Glisse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: [cat:others]
: 726238 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-27 08:16 UTC by Nicolas Mailhot
Modified: 2011-08-22 15:00 UTC (History)
2 users (show)

Fixed In Version: xorg-x11-drv-ati-6.14.2-1.20110727git8c9266ed2.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-22 15:00:27 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2011-07-27 08:16:53 UTC
F15 xorg-x11-drv-ati is newer than F16 xorg-x11-drv-ati

To compound the problem F15 xorg-x11-drv-ati crashes F16 xorg

Comment 1 Fedora Update System 2011-07-28 09:44:16 UTC
xorg-x11-drv-ati-6.14.2-1.20110727git8c9266ed2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/xorg-x11-drv-ati-6.14.2-1.20110727git8c9266ed2.fc16

Comment 2 Dave Airlie 2011-07-28 16:45:53 UTC
*** Bug 726238 has been marked as a duplicate of this bug. ***

Comment 3 Sam K. Raju 2011-07-28 21:51:35 UTC
My system has xorg-x11-drv-ati-6.14.1-2.20110525gitfe5c42f51.fc15.x86_64
package installed. Looks like the package was not updated from Rawhide. I
enabled both Fedora Updates and Fedora Updates Testing repos as well but still
there are no packages available for update.

Comment 4 Fedora Update System 2011-08-01 20:17:49 UTC
Package xorg-x11-drv-ati-6.14.2-1.20110727git8c9266ed2.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xorg-x11-drv-ati-6.14.2-1.20110727git8c9266ed2.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/xorg-x11-drv-ati-6.14.2-1.20110727git8c9266ed2.fc16
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-08-22 15:00:19 UTC
xorg-x11-drv-ati-6.14.2-1.20110727git8c9266ed2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.