Bug 72610 - WIDGET_REALIZED_FOR_EVENT and bonobo leak assertions triggered by nautilus
WIDGET_REALIZED_FOR_EVENT and bonobo leak assertions triggered by nautilus
Status: CLOSED DUPLICATE of bug 76321
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-26 00:21 EDT by Michal Jaegermann
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-08-26 00:21:13 EDT
Description of Problem:

The following error messages showed up, multiple times, during trial runs

(nautilus:19386): Gtk-CRITICAL **: file gtkwidget.c: line 2933
(gtk_widget_event): assertion `WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

and also

(nautilus:976): Bonobo-WARNING **: Leaked a total of 2 refs to 2 bonobo object(s)
(nautilus:19143): Bonobo-WARNING **: Leaked a total of 1 refs to 1 bonobo object(s)
Comment 1 Need Real Name 2002-10-19 18:19:02 EDT
Same problem here - worrisome/annoying.

Looks like 72612 is a duplicate of this one.
Comment 2 Alexander Larsson 2003-01-16 11:02:26 EST

*** This bug has been marked as a duplicate of 76321 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.