Bug 726148 - Request JON installation guide also contain windows specific installation instructions
Request JON installation guide also contain windows specific installation ins...
Status: CLOSED DUPLICATE of bug 677740
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: Deon Ballard
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-27 12:48 EDT by dsteigne
Modified: 2011-10-04 15:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-02 13:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dsteigne 2011-07-27 12:48:54 EDT
Description of problem:
Currently, the JON Installation Doc [1], only contains the commands for a Linux installation.  Customer is requesting that we also put Windows installation commands.
------------------------------------------------- 
1.) For Step 5, I opened a cmd window, but I got an error, OpenSCMManager failed – Access is denied (0x5). The problem was that for Windows 7, even though I’m an admin, I have to specifically Run as Administrator. So I opened another cmd window with Run as Administrator and it worked. 

2.) But then, when running rhq-server.bat start, it told me that that the server hadn’t been installed. It forgot to tell me that I need to run rhq-server.bat install first.
------------------------------------------------- 

[1] http://docs.redhat.com/docs/en-US/JBoss_Operations_Network/2.4/html/Installation_Guide/JON_Server_Running_The_Installer.html#ui-install 

Version-Release number of selected component (if applicable):
2.4.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deon Ballard 2011-09-02 13:14:34 EDT

*** This bug has been marked as a duplicate of bug 677740 ***

Note You need to log in before you can comment on or make changes to this bug.