Bug 726250 - Eclipse wont load fedora 15
Eclipse wont load fedora 15
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
15
i386 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-27 20:18 EDT by Bugzy Magro
Modified: 2011-07-28 08:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-28 05:48:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Installed Packages (11.03 KB, application/octet-stream)
2011-07-27 20:18 EDT, Bugzy Magro
no flags Details

  None (edit)
Description Bugzy Magro 2011-07-27 20:18:06 EDT
Created attachment 515606 [details]
Installed Packages

Description of problem: I installed eclipse on Fedora 15 using (yum install eclipse-*)

This command installed the following rpms: (See attached Installed packages file)

Now on starting eclipse I get the an error writing in the log that looks like this:

!SESSION 2011-07-27 18:40:32.210 -----------------------------------------------
eclipse.buildId=M20110210-1200
java.version=1.6.0_22
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_GB
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.equinox.p2.engine 4 4 2011-07-27 19:01:37.711
!MESSAGE An error occurred while installing the items
!SUBENTRY 1 org.eclipse.equinox.p2.engine 4 0 2011-07-27 19:01:37.718
!MESSAGE session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]com.ibm.icu 4.2.1.v20100412, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
!SUBENTRY 1 org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2011-07-27 19:01:37.718
!MESSAGE The artifact file for osgi.bundle,com.ibm.icu,4.2.1.v20100412 was not found.

!ENTRY org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.browser_3.3.1.r36_20101216.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.browser 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.debug.core_3.6.0.v20100519.jar was not resolved.
!SUBENTRY 2 org.eclipse.debug.core 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.ltk.ui.refactoring_3.5.0.v20100526-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.filebuffers_3.5.100.v20100520-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ui.sdk.scheduler_1.0.0.v20100507-1815.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.util_4.0.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.debug.ui_3.6.3.v20101201_r362.jar was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.ui_3.5.102.R36x_v20110203-1036.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.databinding_1.4.0.I20100601-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.762
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.presentations.r21_3.2.200.I20100517-1500.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.presentations.r21 2 0 2011-07-27 19:01:38.762
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.views.properties.tabbed_3.5.100.I20100509-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.compare_3.5.101.R36x_v20100929-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.editors_3.6.1.r361_v20100825-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.ui_3.3.302.R36x_v20110203-1036.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.text_3.5.0.v20100601-1300.jar was not resolved.
!SUBENTRY 2 org.eclipse.text 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.text 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.search_3.6.0.v20100520-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding_1.3.100.I20100601-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.forms_3.5.2.r36_v20100702.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ui_2.0.0.v20100518.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.cheatsheets_3.4.0.v20100427.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.base_3.5.3.r36_20101123.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.base 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.compare.core_3.5.101.R36x_v20100929-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.util_3.6.1.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_3.6.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.ide.application_1.0.201.M20100707-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2011-07-27 19:01:38.763
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.763
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.ide_3.6.2.M20101201-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench.texteditor_3.6.1.r361_v20100714-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.core_3.3.301.R36x_v20110119-0815.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.text_3.6.1.r361_v20100825-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.ltk.core.refactoring_3.5.101.r362_v20101117-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.console_3.5.0.v20100526.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.console 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.webapp_3.5.3.r36_20101130.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing required bundle org.apache.jasper_5.5.17.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_3.8.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.201.R36x_v20101103.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package org.apache.jasper.servlet_[0.0.0,6.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.help_3.5.0.v20100524.jar was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_3.8.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.ui_3.5.3.r36_20101116.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.764
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench_3.6.2.M20110210-1200.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-07-27 19:01:38.764
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.

!ENTRY org.eclipse.osgi 2 0 2011-07-27 19:01:38.825
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.825
!MESSAGE Bundle org.eclipse.compare_3.5.101.R36x_v20100929-0800 [15] was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.825
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.825
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.825
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.826
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.826
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.826
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.826
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.826
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.826
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.compare 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.827
!MESSAGE Bundle org.eclipse.compare.core_3.5.101.R36x_v20100929-0800 [16] was not resolved.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing imported package com.ibm.icu.text_3.6.1.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing imported package com.ibm.icu.util_3.6.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.827
!MESSAGE Bundle org.eclipse.core.databinding_1.3.100.I20100601-0800 [20] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing optionally imported package com.ibm.icu.math_0.0.0.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.827
!MESSAGE Bundle org.eclipse.core.externaltools_1.0.1.v20100831_r361 [25] was not resolved.
!SUBENTRY 2 org.eclipse.core.externaltools 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.6.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.827
!MESSAGE Bundle org.eclipse.core.filebuffers_3.5.100.v20100520-0800 [26] was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.827
!MESSAGE Bundle org.eclipse.debug.core_3.6.0.v20100519 [39] was not resolved.
!SUBENTRY 2 org.eclipse.debug.core 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.827
!MESSAGE Bundle org.eclipse.debug.ui_3.6.3.v20101201_r362 [40] was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.help_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.827
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package org.eclipse.ui.forms.widgets_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.equinox.jsp.jasper_1.0.201.R36x_v20101103 [59] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package org.apache.jasper.servlet_[0.0.0,6.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.equinox.jsp.jasper.registry_1.0.200.v20100503 [60] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package org.eclipse.equinox.jsp.jasper_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.equinox.p2.ui_2.0.0.v20100518 [84] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.ui_3.6.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.equinox.security.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.equinox.p2.ui.sdk_1.0.100.v20100513 [85] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.ui_3.6.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.compare_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.equinox.p2.ui.sdk.scheduler_1.0.0.v20100507-1815 [86] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package com.ibm.icu.util_4.0.1.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.actions_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package org.eclipse.equinox.p2.ui_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.equinox.security.ui_1.0.200.v20100503 [92] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.help_3.5.0.v20100524 [95] was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package com.ibm.icu.text_3.8.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.help.base_3.5.3.r36_20101123 [97] was not resolved.
!SUBENTRY 2 org.eclipse.help.base 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing required bundle org.eclipse.help_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.base 2 0 2011-07-27 19:01:38.828
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.828
!MESSAGE Bundle org.eclipse.help.ui_3.5.3.r36_20101116 [98] was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.help.base_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.829
!MESSAGE Bundle org.eclipse.help.webapp_3.5.3.r36_20101130 [99] was not resolved.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.help.base_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.apache.jasper_5.5.17.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.equinox.jsp.jasper.registry_1.0.100.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing imported package com.ibm.icu.text_3.8.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.829
!MESSAGE Bundle org.eclipse.jface.databinding_1.4.0.I20100601-0800 [101] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.829
!MESSAGE Bundle org.eclipse.jface.text_3.6.1.r361_v20100825-0800 [102] was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.829
!MESSAGE Bundle org.eclipse.jsch.ui_1.1.300.I20100505-1245 [104] was not resolved.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.829
!MESSAGE Bundle org.eclipse.ltk.core.refactoring_3.5.101.r362_v20101117-0800 [105] was not resolved.
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.829
!MESSAGE Bundle org.eclipse.ltk.ui.refactoring_3.5.0.v20100526-0800 [106] was not resolved.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.829
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.841
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.841
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.200,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.841
!MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.841
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2011-07-27 19:01:38.841
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.841
!MESSAGE Bundle org.eclipse.platform_3.6.2.r362_v20110120 [109] was not resolved.
!SUBENTRY 2 org.eclipse.platform 2 0 2011-07-27 19:01:38.841
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing optionally required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing optionally required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.842
!MESSAGE Bundle org.eclipse.platform.doc.user_3.6.2.r362_v20101117-0800 [110] was not resolved.
!SUBENTRY 2 org.eclipse.platform.doc.user 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.842
!MESSAGE Bundle org.eclipse.search_3.6.0.v20100520-0800 [112] was not resolved.
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2011-07-27 19:01:38.842
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.842
!MESSAGE Bundle org.eclipse.team.cvs.core_3.3.301.R36x_v20110119-0815 [116] was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.843
!MESSAGE Bundle org.eclipse.team.cvs.ssh2_3.2.300.I20100526-0800 [117] was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.ssh2 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing required bundle org.eclipse.team.cvs.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ssh2 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing optionally required bundle org.eclipse.team.cvs.ssh_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.843
!MESSAGE Bundle org.eclipse.team.cvs.ui_3.3.302.R36x_v20110203-1036 [118] was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing optionally required bundle org.eclipse.jface.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing optionally required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing optionally required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.843
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.team.cvs.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.compare_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.844
!MESSAGE Bundle org.eclipse.team.ui_3.5.102.R36x_v20110203-1036 [119] was not resolved.
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.compare_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.844
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.845
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.845
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.845
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.team.ui 2 0 2011-07-27 19:01:38.845
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.845
!MESSAGE Bundle org.eclipse.text_3.5.0.v20100601-1300 [120] was not resolved.
!SUBENTRY 2 org.eclipse.text 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.text 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.846
!MESSAGE Bundle org.eclipse.ui_3.6.2.M20110203-1100 [121] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.846
!MESSAGE Bundle org.eclipse.ui.browser_3.3.1.r36_20101216 [122] was not resolved.
!SUBENTRY 2 org.eclipse.ui.browser 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.browser 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.846
!MESSAGE Bundle org.eclipse.ui.cheatsheets_3.4.0.v20100427 [123] was not resolved.
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.help_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing optionally required bundle org.eclipse.help.base_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing optionally required bundle org.eclipse.help.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.846
!MESSAGE Bundle org.eclipse.ui.console_3.5.0.v20100526 [124] was not resolved.
!SUBENTRY 2 org.eclipse.ui.console 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.846
!MESSAGE Bundle org.eclipse.ui.editors_3.6.1.r361_v20100825-0800 [125] was not resolved.
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2011-07-27 19:01:38.846
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.847
!MESSAGE Bundle org.eclipse.ui.externaltools_3.2.0.v20100427 [126] was not resolved.
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2011-07-27 19:01:38.847
!MESSAGE Missing required bundle org.eclipse.core.externaltools_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.848
!MESSAGE Bundle org.eclipse.ui.forms_3.5.2.r36_v20100702 [127] was not resolved.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.848
!MESSAGE Bundle org.eclipse.ui.ide_3.6.2.M20101201-0800 [128] was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing optionally required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.848
!MESSAGE Bundle org.eclipse.ui.ide.application_1.0.201.M20100707-0800 [129] was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.848
!MESSAGE Bundle org.eclipse.ui.intro_3.4.0.v20100427 [130] was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing required bundle org.eclipse.help_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing optionally required bundle org.eclipse.help.base_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2011-07-27 19:01:38.848
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.849
!MESSAGE Bundle org.eclipse.ui.intro.universal_3.2.402.r36_v20100702 [131] was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.help_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.849
!MESSAGE Bundle org.eclipse.ui.navigator_3.5.0.I20100601-0800 [132] was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.849
!MESSAGE Bundle org.eclipse.ui.navigator.resources_3.4.202.M20101124-0800 [133] was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.849
!MESSAGE Bundle org.eclipse.ui.net_1.2.100.I20100505-1245 [134] was not resolved.
!SUBENTRY 2 org.eclipse.ui.net 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.849
!MESSAGE Bundle org.eclipse.ui.presentations.r21_3.2.200.I20100517-1500 [135] was not resolved.
!SUBENTRY 2 org.eclipse.ui.presentations.r21 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.presentations.r21 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.849
!MESSAGE Bundle org.eclipse.ui.views_3.5.1.M20110202-0800 [136] was not resolved.
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-07-27 19:01:38.849
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.850
!MESSAGE Bundle org.eclipse.ui.views.properties.tabbed_3.5.100.I20100509-0800 [137] was not resolved.
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.850
!MESSAGE Bundle org.eclipse.ui.workbench_3.6.2.M20110210-1200 [138] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.850
!MESSAGE Bundle org.eclipse.ui.workbench.compatibility_3.2.100.I20100511-0800 [139] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.compatibility 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing host org.eclipse.ui.workbench_[3.0.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.850
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.6.1.r361_v20100714-0800 [140] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-07-27 19:01:38.850
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.850
!MESSAGE Bundle org.eclipse.update.scheduler_3.2.300.v20100512 [144] was not resolved.
!SUBENTRY 2 org.eclipse.update.scheduler 2 0 2011-07-27 19:01:38.851
!MESSAGE Missing required bundle org.eclipse.update.ui_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.update.scheduler 2 0 2011-07-27 19:01:38.851
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-07-27 19:01:38.851
!MESSAGE Bundle org.eclipse.update.ui_3.2.300.v20100512 [145] was not resolved.
!SUBENTRY 2 org.eclipse.update.ui 2 0 2011-07-27 19:01:38.851
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.update.ui 2 0 2011-07-27 19:01:38.851
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).

!ENTRY org.eclipse.osgi 4 0 2011-07-27 19:01:40.364
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "org.eclipse.ui.ide.workbench" could not be found in the registry. The applications available are: org.eclipse.ant.core.antRunner, org.eclipse.equinox.app.error, org.eclipse.equinox.p2.director.app.application, org.eclipse.equinox.p2.director, org.eclipse.equinox.p2.garbagecollector.application, org.eclipse.equinox.p2.metadata.generator.EclipseGenerator, org.eclipse.equinox.p2.publisher.InstallPublisher, org.eclipse.equinox.p2.publisher.EclipseGenerator, org.eclipse.equinox.p2.publisher.ProductPublisher, org.eclipse.equinox.p2.publisher.FeaturesAndBundlesPublisher, org.eclipse.equinox.p2.reconciler.application, org.eclipse.equinox.p2.repository.repo2runnable, org.eclipse.equinox.p2.repository.metadataverifier, org.eclipse.equinox.p2.artifact.repository.mirrorApplication, org.eclipse.equinox.p2.metadata.repository.mirrorApplication, org.eclipse.equinox.p2.updatesite.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.CategoryPublisher, org.eclipse.update.core.standaloneUpdate, org.eclipse.update.core.siteOptimizer.
	at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:248)
	at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:369)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.lang.reflect.Method.invoke(Method.java:616)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:620)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:575)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1408)

Can someone please tell me what am doing wrong?


Version-Release number of selected component (if applicable): Eclipse Helios


How reproducible: Continuosly


Steps to Reproduce:
1. Yum install eclipse-*
2. Reboot
3. Start Eclipse
  
Actual results: An error has occurred. See the log file
/home/Linus/.eclipse/org.eclipse.platform_3.6.1_155965261/configuration/1311815249584.log.


Expected results: Eclipse should start


Additional info: IBM Thinkpad T43
Comment 1 Alexander Kurtakov 2011-07-28 01:02:55 EDT
Would you please give us the output of `rpm -V icu4j-eclipse`?
`
Comment 2 Bugzy Magro 2011-07-28 05:40:12 EDT
(In reply to comment #1)
> Would you please give us the output of `rpm -V icu4j-eclipse`?
> `

Thank you Alexander kurtakov for the reply:

The output of rpm -V icu4j-eclipse is:

missing     /usr/lib/eclipse/features/com.ibm.icu_4.2.1.v20100412
missing     /usr/lib/eclipse/features/com.ibm.icu_4.2.1.v20100412/feature.xml
missing     /usr/lib/eclipse/plugins/com.ibm.icu.source_4.2.1.v20100412.jar
missing     /usr/lib/eclipse/plugins/com.ibm.icu_4.2.1.v20100412.jar
Comment 3 Alexander Kurtakov 2011-07-28 05:48:41 EDT
For these files to be missing you have deleted them manually for some reason. Please reinstall icu4j-eclipse and whatever else you have deleted manually.
Closing the bug as this is clearly a problem with messing manually with what's rpm job.
Comment 4 Bugzy Magro 2011-07-28 08:18:50 EDT
Thank you once again Alexander Kurtakov problem solved.

Note You need to log in before you can comment on or make changes to this bug.