Bug 72651 - Unable to turn off transparency
Unable to turn off transparency
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-terminal (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-26 08:17 EDT by Fred New
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 02:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred New 2002-08-26 08:17:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
The discussion on the Limbo-list got me to try out transparency, but now I want
to turn it off and I can't.

Version-Release number of selected component (if applicable):
gnome-terminal-2.0.1-3

How reproducible:
Always

Steps to Reproduce:
1. Start Gnome terminal
2. Edit -> Current Profile, Effects tab
3. Click on Transparent background
4. Now try to click it off.
	

Actual Results:  The transparent background stays on.

Expected Results:  I expected to be able to turn off the transparent background.

Additional info:  I haven't tried this as the superuser.
Comment 1 Havoc Pennington 2002-08-27 18:12:01 EDT
It's a trap! ;-)
Comment 2 Nalin Dahyabhai 2002-08-27 22:24:46 EDT
Just so we're all on the same page here, you attempted to disable transparency
by selecting "None (use solid color)" on the effects tab in the profile editor?
 (This confuses me because I can disable transparency without incident here,
which would lead to WORKSFORME.)
Comment 3 Fred New 2002-08-28 02:06:32 EDT
It is the "transparent background" button that I cannot turn off.  What 
actually happened is that I edited the profile and turned on the transparent 
background.  Then I closed the edit profile window and saw the black characters 
against the dark (transparent) background and decided to turn the transparent 
background off.  So I opened edit -> Current Profile and tried to turn off the 
transparent background; the button wouldn't turn off and the ---.xml 
configuration file still contained "transparent".

I will verify this with a different user account, but I don't have my Null 
computer with me today.  What is the WORKSFORME version number?
Comment 4 Fred New 2002-08-28 02:12:41 EDT
Oops, I see what you are saying.  I was trying to use the transparent 
background as a checkbox - click on, click off.  Duh.  As the little old lady 
on Saturday Night Live used to say, "Nevermind."

Note You need to log in before you can comment on or make changes to this bug.