Bug 726559 - [abrt] bind-utils-9.8.0-7.P4.fc15: __GI_raise: Process /usr/bin/nsupdate was killed by signal 6 (SIGABRT)
[abrt] bind-utils-9.8.0-7.P4.fc15: __GI_raise: Process /usr/bin/nsupdate was ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:9fb47f4076c11b8539273e41d56...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-28 21:49 EDT by Paul D.
Modified: 2013-04-30 19:49 EDT (History)
2 users (show)

See Also:
Fixed In Version: dnsperf-1.0.1.0-25.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-14 18:30:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (118.77 KB, text/plain)
2011-07-29 10:20 EDT, Paul D.
no flags Details

  None (edit)
Description Paul D. 2011-07-28 21:49:38 EDT
abrt version: 2.0.3
architecture:   i686
backtrace_rating: 4
cmdline:        nsupdate -v -k /root/ddns/Kpfy.dynamic.cursix.net.+005+56971.private
component:      bind
crash_function: __GI_raise
executable:     /usr/bin/nsupdate
kernel:         2.6.38.8-35.fc15.i686.PAE
os_release:     Fedora release 15 (Lovelock)
package:        bind-utils-9.8.0-7.P4.fc15
reason:         Process /usr/bin/nsupdate was killed by signal 6 (SIGABRT)
time:           Wed Jul 20 10:10:41 2011
uid:            0
username:       root
var_log_messages: Jul 20 10:10:41 Naru abrt[29770]: saved core dump of pid 29766 (/usr/bin/nsupdate) to /var/spool/abrt/ccpp-2011-07-20-10:10:41-29766.new/coredump (26714112 bytes)

backtrace:
:[New LWP 29766]
:[Thread debugging using libthread_db enabled]
:Core was generated by `nsupdate -v -k /root/ddns/Kxxx.private'.
:Program terminated with signal 6, Aborted.
:#0  __kernel_vsyscall () at arch/x86/vdso/vdso32/int80.S:16
:16	arch/x86/vdso/vdso32/int80.S: No such file or directory.
:	in arch/x86/vdso/vdso32/int80.S
:
:Thread 1 (Thread 0xb7722960 (LWP 29766)):
:#0  __kernel_vsyscall () at arch/x86/vdso/vdso32/int80.S:16
:No locals.
:#1  0x4396526f in __GI_raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
:        resultvar = <optimized out>
:        resultvar = <optimized out>
:        pid = 1135337460
:        selftid = 29766
:#2  0x43966ba5 in __GI_abort () at abort.c:93
:        save_stage = 2
:        act = {__sigaction_handler = {sa_handler = 0xb0, sa_sigaction = 0xb0}, sa_mask = {__val = {1135337460, 1135342560, 64, 3050307600, 3077476360, 4294967295, 1135396687, 1136201117, 1136460376, 148705288, 1134945515, 1136460376, 1136199329, 3077472264, 222, 592, 135184, 4096, 131072, 1135396223, 1134200871, 1138858637, 1134945093, 1136460376, 1136199329, 3077451784, 1134945325, 1136460376, 1136199329, 4104, 1, 0}}, sa_flags = -1217515512, sa_restorer = 0xb76f0008}
:        sigs = {__val = {32, 0 <repeats 31 times>}}
:#3  0x43b80aba in isc_assertion_failed (file=0x43bbf176 "mem.c", line=1099, type=isc_assertiontype_insist, cond=0x43bbf239 "ctx->stats[i].gets == 0U") at assertions.c:58
:No locals.
:#4  0x43b919dd in destroy (ctx=0x8dd1008) at mem.c:1099
:        i = <optimized out>
:        ondest = {magic = 3215346136, events = {head = 0xdb814a15, tail = 0xcefed1ed}}
:#5  0x43b91cea in isc__mem_destroy (ctxp=0x8055508) at mem.c:1250
:        ctx = 0x8dd1008
:#6  0x0804bae2 in cleanup () at ./nsupdate.c:2906
:No locals.
:#7  main (argc=4, argv=0xbfa64a74) at ./nsupdate.c:2958
:        result = <optimized out>
:From        To          Syms Read   Shared Object Library
:0x43be3440  0x43befd2c  Yes         /usr/lib/liblwres.so.80
:0x43cce9d0  0x43e0cb2c  Yes         /usr/lib/libdns.so.81
:0x43bd4af0  0x43bdbbec  Yes         /usr/lib/libbind9.so.80
:0x43b245e0  0x43b2d2bc  Yes         /usr/lib/libisccfg.so.80
:0x4443f540  0x4446ebcc  Yes         /lib/libgssapi_krb5.so.2
:0x445d0220  0x4464ea6c  Yes         /lib/libkrb5.so.3
:0x44362bc0  0x4437d63c  Yes         /lib/libk5crypto.so.3
:0x44181e30  0x44182b7c  Yes         /lib/libcom_err.so.2
:0x446ffe40  0x447e5f7c  Yes         /lib/libcrypto.so.10
:0x43ae8ac0  0x43aec92c  Yes         /usr/lib/libisccc.so.80
:0x43b809a0  0x43bbce2c  Yes         /usr/lib/libisc.so.81
:0x43cadd00  0x43caf87c  Yes         /lib/libcap.so.2
:0x43ac85f0  0x43ad3d3c  Yes         /lib/libpthread.so.0
:0x44225c80  0x44310bec  Yes         /usr/lib/libxml2.so.2
:0x43b3e670  0x43b4baac  Yes         /lib/libz.so.1
:0x43af5470  0x43b10b4c  Yes         /lib/libm.so.6
:0x4394dd10  0x43a6bb84  Yes         /lib/libc.so.6
:0x44429d70  0x4442f1ac  Yes         /lib/libkrb5support.so.0
:0x43ae0a60  0x43ae1a8c  Yes         /lib/libdl.so.2
:0x44434860  0x44434fdc  Yes         /lib/libkeyutils.so.1
:0x43c935f0  0x43ca364c  Yes         /lib/libresolv.so.2
:0x43916850  0x4392daff  Yes         /lib/ld-linux.so.2
:0x43f2ade0  0x43f2d3cc  Yes         /lib/libattr.so.1
:0x43b59490  0x43b6ad9c  Yes         /lib/libselinux.so.1
:0x00111f30  0x00128c5c  Yes         /lib/libgcc_s.so.1
:$1 = 0x0
:No symbol "__glib_assert_msg" in current context.
:eax            0x0	0
:ecx            0x7446	29766
:edx            0x6	6
:ebx            0x7446	29766
:esp            0xbfa647cc	0xbfa647cc
:ebp            0x180	0x180
:esi            0x8dd1008	148705288
:edi            0x43abdff4	1135337460
:eip            0xf41416	0xf41416 <__kernel_vsyscall+2>
:eflags         0x202	[ IF ]
:cs             0x73	115
:ss             0x7b	123
:ds             0x7b	123
:es             0x7b	123
:fs             0x0	0
:gs             0x33	51
:Dump of assembler code for function __kernel_vsyscall:
:   0x00f41414 <+0>:	int    $0x80
:=> 0x00f41416 <+2>:	ret    
:End of assembler dump.

build_ids:
:c46d3faa40190dfaf7bc73895f6ab6497be94cae
:b8fc2aeaf3bce479350d4de85ec95d74134e7d5b
:0e3e881c043f228060a688d698a3128f1e895257
:4a540e52a34ab8f065a7a507cdb096dc67acd5e7
:c05e4625ed11149b827e48ad111b0412d7f8064f
:47446a76cfc27f95befeb786e73facea72ae230a
:a992fe86ee8ebedadfc794bd1319525840463eb1
:6e5b569d683e29274c7b273d3a3aabdd0b51deb6
:d0e9aa5749ad8057dea3cc2927878130d91a81ee
:9437c33cdb056fdee19727a6471e28dce57f020a
:26883f508da875084090d8220f276dbda913957f
:629f465fde1e20295fd944a409793d3311f93b66
:f870e385e2bf8b4a1e7406e6637e170685c74eec
:07fd351eaaba30fe082a836e29c03d5f11f45edd
:8a9eb70c11cf848614f80236c95982b9d183d5c6
:0e6674c11b136a795f0fa8699c683bffe3396d99
:8148648e474b6e3dba8354c9223917ae4a8ee81f
:d92505dc952684ed3f59942efcff925f1e738748
:826bb4d8376c62b913b61301b276adab50e11c5a
:3252d95531b3d1aaef214d933ddc5755f6c564ae
:62239704ac11260cb78c670460f0d92418fac09d
:d8902318e03685352246e563d070f6ca1c13bb14
:64017800d81d9f39f948bcc075de0e086d2f5534
:6fa6d3b5e7e182f4d32420e825d4fc4b7d9016d6
:ff3271d7a24af34cacb17d17bff878dde08ad2a5
:b7d561439b7e0556f1e75a3ae8b9dfe7eb12a069
:3b61d9d21ee606b67b88de1cc61a81bf991be420

comment:
:Running nsupdate through dhclient-exit-hooks or a manual script such as below causes it to crash. It seems to actually update the record but terminates incorrectly, usually with a mention of mem.c.
:
:nsupdate -v -k $KEYFILE > /dev/null << EOF
:server $SERVER
:zone $ZONE
:update delete $HOSTNAME A
:update add $HOSTNAME $TTL A $new_ip_address
:send
:EOF

dso_list:
:/lib/libcap.so.2.17 libcap-2.17-2.fc15.i686 (Fedora Project) 1310947875
:/lib/libm-2.14.so glibc-2.14-4.i686 (Fedora Project) 1311108218
:/lib/libkrb5.so.3.3 krb5-libs-1.9.1-5.fc15.i686 (Fedora Project) 1311108431
:/usr/lib/libisc.so.81.0.2 bind-libs-32:9.8.0-7.P4.fc15.i686 (Fedora Project) 1311108477
:/lib/libcom_err.so.2.1 libcom_err-1.41.14-2.fc15.i686 (Fedora Project) 1310947853
:/usr/lib/liblwres.so.80.0.0 bind-libs-32:9.8.0-7.P4.fc15.i686 (Fedora Project) 1311108477
:/lib/libkeyutils-1.2.so keyutils-libs-1.2-7.fc15.i686 (Fedora Project) 1310947872
:/usr/lib/libisccfg.so.80.1.1 bind-libs-32:9.8.0-7.P4.fc15.i686 (Fedora Project) 1311108477
:/lib/libpthread-2.14.so glibc-2.14-4.i686 (Fedora Project) 1311108218
:/lib/ld-2.14.so glibc-2.14-4.i686 (Fedora Project) 1311108218
:/lib/libselinux.so.1 libselinux-2.0.99-4.fc15.i686 (Fedora Project) 1310947860
:/lib/libz.so.1.2.5 zlib-1.2.5-3.fc15.i686 (Fedora Project) 1310947851
:/usr/lib/libbind9.so.80.0.1 bind-libs-32:9.8.0-7.P4.fc15.i686 (Fedora Project) 1311108477
:/lib/libgcc_s-4.6.0-20110530.so.1 libgcc-4.6.0-9.fc15.i686 (Fedora Project) 1311108213
:/lib/libc-2.14.so glibc-2.14-4.i686 (Fedora Project) 1311108218
:/lib/libgssapi_krb5.so.2.2 krb5-libs-1.9.1-5.fc15.i686 (Fedora Project) 1311108431
:/lib/libk5crypto.so.3.1 krb5-libs-1.9.1-5.fc15.i686 (Fedora Project) 1311108431
:/lib/libresolv-2.14.so glibc-2.14-4.i686 (Fedora Project) 1311108218
:/lib/libcrypto.so.1.0.0d openssl-1.0.0d-1.fc15.i686 (Fedora Project) 1310948075
:/lib/libattr.so.1.1.0 libattr-2.4.44-7.fc15.i686 (Fedora Project) 1310947875
:/lib/libkrb5support.so.0.1 krb5-libs-1.9.1-5.fc15.i686 (Fedora Project) 1311108431
:/lib/libdl-2.14.so glibc-2.14-4.i686 (Fedora Project) 1311108218
:/usr/lib/libxml2.so.2.7.8 libxml2-2.7.8-6.fc15.i686 (Fedora Project) 1310947852
:/usr/lib/libdns.so.81.1.3 bind-libs-32:9.8.0-7.P4.fc15.i686 (Fedora Project) 1311108477
:/usr/lib/libisccc.so.80.0.0 bind-libs-32:9.8.0-7.P4.fc15.i686 (Fedora Project) 1311108477
:/usr/bin/nsupdate bind-utils-32:9.8.0-7.P4.fc15.i686 (Fedora Project) 1311108751

environ:
:new_host_name=Naru
:new_subnet_mask=255.255.254.0
:new_domain_name=hinata.sou
:new_ip_address=69.180.30.54
:new_network_number=69.180.30.0
:interface=WAN
:reason=REBOOT
:new_expiry=1311257192
:PATH=/sbin:/usr/sbin:/bin:/usr/bin
:new_dhcp_lease_time=86152
:pid=29707
:new_dhcp_server_identifier=69.252.196.196
:PWD=/etc/sysconfig/network-scripts
:LANG=en_US.UTF-8
:new_routers=69.180.30.1
:new_interface_mtu=576
:new_domain_name_servers=127.0.0.1
:SHLVL=1
:new_dhcp_message_type=5
:new_broadcast_address=255.255.255.255
:_=/usr/bin/nsupdate
:OLDPWD=/etc/sysconfig/network-scripts

maps:
:00110000-0012c000 r-xp 00000000 fd:01 1968842    /lib/libgcc_s-4.6.0-20110530.so.1
:0012c000-0012d000 rw-p 0001b000 fd:01 1968842    /lib/libgcc_s-4.6.0-20110530.so.1
:00f41000-00f42000 r-xp 00000000 00:00 0          [vdso]
:08048000-08055000 r-xp 00000000 fd:01 1050757    /usr/bin/nsupdate
:08055000-08058000 rw-p 0000d000 fd:01 1050757    /usr/bin/nsupdate
:08dd1000-08e41000 rw-p 00000000 00:00 0          [heap]
:43916000-43933000 r-xp 00000000 fd:01 1967040    /lib/ld-2.14.so
:43933000-43934000 r--p 0001d000 fd:01 1967040    /lib/ld-2.14.so
:43934000-43935000 rw-p 0001e000 fd:01 1967040    /lib/ld-2.14.so
:43937000-43abc000 r-xp 00000000 fd:01 1968835    /lib/libc-2.14.so
:43abc000-43abe000 r--p 00184000 fd:01 1968835    /lib/libc-2.14.so
:43abe000-43abf000 rw-p 00186000 fd:01 1968835    /lib/libc-2.14.so
:43abf000-43ac2000 rw-p 00000000 00:00 0 
:43ac4000-43ada000 r-xp 00000000 fd:01 1968836    /lib/libpthread-2.14.so
:43ada000-43adb000 r--p 00015000 fd:01 1968836    /lib/libpthread-2.14.so
:43adb000-43adc000 rw-p 00016000 fd:01 1968836    /lib/libpthread-2.14.so
:43adc000-43ade000 rw-p 00000000 00:00 0 
:43ae0000-43ae3000 r-xp 00000000 fd:01 1968838    /lib/libdl-2.14.so
:43ae3000-43ae4000 r--p 00002000 fd:01 1968838    /lib/libdl-2.14.so
:43ae4000-43ae5000 rw-p 00003000 fd:01 1968838    /lib/libdl-2.14.so
:43ae7000-43aee000 r-xp 00000000 fd:01 1058341    /usr/lib/libisccc.so.80.0.0
:43aee000-43aef000 rw-p 00007000 fd:01 1058341    /usr/lib/libisccc.so.80.0.0
:43af2000-43b1a000 r-xp 00000000 fd:01 1968840    /lib/libm-2.14.so
:43b1a000-43b1b000 r--p 00028000 fd:01 1968840    /lib/libm-2.14.so
:43b1b000-43b1c000 rw-p 00029000 fd:01 1968840    /lib/libm-2.14.so
:43b1e000-43b32000 r-xp 00000000 fd:01 1058624    /usr/lib/libisccfg.so.80.1.1
:43b32000-43b35000 rw-p 00014000 fd:01 1058624    /usr/lib/libisccfg.so.80.1.1
:43b35000-43b36000 rw-p 00000000 00:00 0 
:43b3d000-43b52000 r-xp 00000000 fd:01 1968851    /lib/libz.so.1.2.5
:43b52000-43b53000 rw-p 00014000 fd:01 1968851    /lib/libz.so.1.2.5
:43b55000-43b72000 r-xp 00000000 fd:01 1968839    /lib/libselinux.so.1
:43b72000-43b73000 r--p 0001c000 fd:01 1968839    /lib/libselinux.so.1
:43b73000-43b74000 rw-p 0001d000 fd:01 1968839    /lib/libselinux.so.1
:43b76000-43bd0000 r-xp 00000000 fd:01 1054262    /usr/lib/libisc.so.81.0.2
:43bd0000-43bd1000 rw-p 0005a000 fd:01 1054262    /usr/lib/libisc.so.81.0.2
:43bd3000-43bde000 r-xp 00000000 fd:01 1058625    /usr/lib/libbind9.so.80.0.1
:43bde000-43bdf000 rw-p 0000a000 fd:01 1058625    /usr/lib/libbind9.so.80.0.1
:43be1000-43bf3000 r-xp 00000000 fd:01 1054372    /usr/lib/liblwres.so.80.0.0
:43bf3000-43bf4000 rw-p 00011000 fd:01 1054372    /usr/lib/liblwres.so.80.0.0
:43c91000-43ca7000 r-xp 00000000 fd:01 1968850    /lib/libresolv-2.14.so
:43ca7000-43ca8000 r--p 00016000 fd:01 1968850    /lib/libresolv-2.14.so
:43ca8000-43ca9000 rw-p 00017000 fd:01 1968850    /lib/libresolv-2.14.so
:43ca9000-43cab000 rw-p 00000000 00:00 0 
:43cad000-43cb1000 r-xp 00000000 fd:01 1968911    /lib/libcap.so.2.17
:43cb1000-43cb2000 rw-p 00003000 fd:01 1968911    /lib/libcap.so.2.17
:43cb4000-43e51000 r-xp 00000000 fd:01 1058416    /usr/lib/libdns.so.81.1.3
:43e51000-43e56000 rw-p 0019c000 fd:01 1058416    /usr/lib/libdns.so.81.1.3
:43f2a000-43f2e000 r-xp 00000000 fd:01 1968884    /lib/libattr.so.1.1.0
:43f2e000-43f2f000 rw-p 00003000 fd:01 1968884    /lib/libattr.so.1.1.0
:44181000-44184000 r-xp 00000000 fd:01 1968898    /lib/libcom_err.so.2.1
:44184000-44185000 rw-p 00002000 fd:01 1968898    /lib/libcom_err.so.2.1
:4420a000-44352000 r-xp 00000000 fd:01 1058215    /usr/lib/libxml2.so.2.7.8
:44352000-44357000 rw-p 00147000 fd:01 1058215    /usr/lib/libxml2.so.2.7.8
:44357000-44358000 rw-p 00000000 00:00 0 
:44360000-44389000 r-xp 00000000 fd:01 1968897    /lib/libk5crypto.so.3.1
:44389000-4438a000 rw-p 00029000 fd:01 1968897    /lib/libk5crypto.so.3.1
:44428000-44431000 r-xp 00000000 fd:01 1968896    /lib/libkrb5support.so.0.1
:44431000-44432000 rw-p 00008000 fd:01 1968896    /lib/libkrb5support.so.0.1
:44434000-44436000 r-xp 00000000 fd:01 1968895    /lib/libkeyutils-1.2.so
:44436000-44437000 rw-p 00001000 fd:01 1968895    /lib/libkeyutils-1.2.so
:44439000-44477000 r-xp 00000000 fd:01 1968900    /lib/libgssapi_krb5.so.2.2
:44477000-44479000 rw-p 0003d000 fd:01 1968900    /lib/libgssapi_krb5.so.2.2
:445c0000-44693000 r-xp 00000000 fd:01 1968899    /lib/libkrb5.so.3.3
:44693000-44699000 rw-p 000d3000 fd:01 1968899    /lib/libkrb5.so.3.3
:446c8000-44839000 r-xp 00000000 fd:01 1968901    /lib/libcrypto.so.1.0.0d
:44839000-4484d000 rw-p 00170000 fd:01 1968901    /lib/libcrypto.so.1.0.0d
:4484d000-44850000 rw-p 00000000 00:00 0 
:b5d00000-b5d31000 rw-p 00000000 00:00 0 
:b5d31000-b5e00000 ---p 00000000 00:00 0 
:b5ede000-b5edf000 ---p 00000000 00:00 0 
:b5edf000-b66df000 rw-p 00000000 00:00 0 
:b66df000-b66e0000 ---p 00000000 00:00 0 
:b66e0000-b6ee0000 rw-p 00000000 00:00 0 
:b6ee0000-b6ee1000 ---p 00000000 00:00 0 
:b6ee1000-b7728000 rw-p 00000000 00:00 0 
:b773b000-b773d000 rw-p 00000000 00:00 0 
:bfa45000-bfa66000 rw-p 00000000 00:00 0          [stack]
Comment 1 Adam Tkac 2011-07-29 04:35:38 EDT
Thanks for the report, this indicates memory leak.

Can you please run nsupdate again with the -M option and attach full output? Thanks in advance.
Comment 2 Paul D. 2011-07-29 10:20:28 EDT
Created attachment 915356 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 3 Adam Tkac 2011-08-03 10:32:38 EDT
Thanks for your feedback, this is memory leak in nsupdate which doesn't affect it's functionality.

It is already addressed in upstream (9.8.1b2 and later). Please tell me if you need this issue fixed, otherwise I won't backport the patch and this issue will be fixed when upstream releases 9.8.1 version and I update Fedora packages.
Comment 4 Paul D. 2011-08-03 17:49:43 EDT
I think it should be back ported due to the nature of using it inside automated scripts. Since its terminating abnormally but technically succeeding at what its supposed to do, it generates errors that would only normally be generated when nsupdate actually failed compared to succeeding.
Comment 5 Fedora Update System 2011-09-09 07:29:29 EDT
dnsperf-1.0.1.0-25.fc16,dhcp-4.2.2-5.fc16,bind-dyndb-ldap-1.0.0-0.2.b1.fc16,bind-9.8.1-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/dnsperf-1.0.1.0-25.fc16,dhcp-4.2.2-5.fc16,bind-dyndb-ldap-1.0.0-0.2.b1.fc16,bind-9.8.1-2.fc16
Comment 6 Fedora Update System 2011-09-09 07:31:32 EDT
bind-9.8.1-1.fc15,bind-dyndb-ldap-1.0.0-0.2.b1.fc15,dhcp-4.2.1-11.P1.fc15,dnsperf-1.0.1.0-25.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/bind-9.8.1-1.fc15,bind-dyndb-ldap-1.0.0-0.2.b1.fc15,dhcp-4.2.1-11.P1.fc15,dnsperf-1.0.1.0-25.fc15
Comment 7 Fedora Update System 2011-09-09 11:09:04 EDT
Package dnsperf-1.0.1.0-25.fc16, dhcp-4.2.2-5.fc16, bind-dyndb-ldap-1.0.0-0.2.b1.fc16, bind-9.8.1-2.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing dnsperf-1.0.1.0-25.fc16 dhcp-4.2.2-5.fc16 bind-dyndb-ldap-1.0.0-0.2.b1.fc16 bind-9.8.1-2.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/dnsperf-1.0.1.0-25.fc16,dhcp-4.2.2-5.fc16,bind-dyndb-ldap-1.0.0-0.2.b1.fc16,bind-9.8.1-2.fc16
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2011-09-14 18:29:40 EDT
bind-9.8.1-1.fc15, bind-dyndb-ldap-1.0.0-0.2.b1.fc15, dhcp-4.2.1-11.P1.fc15, dnsperf-1.0.1.0-25.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2011-09-23 00:02:10 EDT
dnsperf-1.0.1.0-25.fc16, dhcp-4.2.2-5.fc16, bind-dyndb-ldap-1.0.0-0.2.b1.fc16, bind-9.8.1-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.