Bug 72667 - Invalid compressed format (err=1)
Invalid compressed format (err=1)
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-26 10:40 EDT by Alamin Ahmed
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 16:01:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alamin Ahmed 2002-08-26 10:40:43 EDT
I have western digital 40MB 7200RPM HD.  I have XP installed for first 10GB.  I
made two other partition.  On Unformatted FAT, another is totally FREE space in
the following order:

XP (10GB) | FAT (14GB) | unpartitioned(13GB)

However when I inserted the first disk and reboot for installationg (NULL) then
I got the following message:

Uncompressing Linux...
invalid compressed format (err=1) or (err=2) not sure
--System halted.

I then repartitioned my hard drive using XP in following order:

XP (10GB) | unpartitioned (13BG) | FAT (14GB)

at this time it worked.
I also incountered the same problem when I had RedHat 7.3 installed and tried to
install NULL over it.  THanks.
Comment 1 Michael Fulbright 2002-08-26 15:00:24 EDT
Which bootloader did you use?
Comment 2 Alamin Ahmed 2002-08-26 16:01:21 EDT
This message occurs right after installer boots from CD (after hitting enter)
before even entering the installation.  I just tried again, I had installed RH
7.3 (using grub boot loader) then tried to install RH NULL, same thing.  Thanks
Comment 3 Michael Fulbright 2002-08-28 13:12:57 EDT
I do not know what this issue might be.

I am glad you found a workaround.

Note You need to log in before you can comment on or make changes to this bug.