Bug 726671 - [abrt] Zim-0.52-1.fc15: __init__.py:150:autosave:AssertionError
[abrt] Zim-0.52-1.fc15: __init__.py:150:autosave:AssertionError
Status: CLOSED DUPLICATE of bug 723285
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
abrt_hash:b5c6efd8321f364e762e119c5dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-29 07:56 EDT by jan.basko
Modified: 2011-09-22 00:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-22 00:49:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jan.basko 2011-07-29 07:56:39 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        /usr/bin/python /usr/bin/zim
comment:        i cant remember what i did...
component:      Zim
executable:     /usr/bin/zim
kernel:         2.6.38.8-35.fc15.i686.PAE
os_release:     Fedora release 15 (Lovelock)
package:        Zim-0.52-1.fc15
reason:         __init__.py:150:autosave:AssertionError
time:           Fri Jul 29 13:54:12 2011
uid:            500
username:       basko_j

backtrace:
:__init__.py:150:autosave:AssertionError
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 104, in on_quit
:    self.autosave()
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 150, in autosave
:    assert self.vcs
:AssertionError
:
:Local variables in innermost frame:
:self: <VersionControlPlugin object at 0x9b68a54 (zim+plugins+PluginClass at 0x9ba9d60)>
Comment 1 Robin Lee 2011-09-22 00:49:57 EDT

*** This bug has been marked as a duplicate of bug 723285 ***

Note You need to log in before you can comment on or make changes to this bug.