Bug 72684 - Excess dialog box left when updating "About Me"
Excess dialog box left when updating "About Me"
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: usermode (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Jay Turner
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-26 12:58 EDT by Nigel Metheringham
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-03 02:04:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Metheringham 2002-08-26 12:58:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
When using the nautilus Preferences/About Me dialogs, after hitting
OK and giving your password an "Information updated" dialog is presented.

Neither the OK nor the WM close button get rid of this dialog.  It 
stays around until the About Me dialog is closed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in as normal user (created within current beta - not an old user)
2. Navigate through  Start Here -> Preferences -> About Me
3. Update About Me settings, click OK
4. Enter your password
5. Look at the pretty "Information updated" dialog
6. Try to get rid of it :-)

Additional info:
Comment 1 Havoc Pennington 2002-08-27 18:26:54 EDT
The problem is that the main "About Me" dialog is modal, so you aren't allowed
to use the "information updated" dialog.

Solution is that the main dialog should not be modal.
Comment 2 Nalin Dahyabhai 2002-09-03 02:04:22 EDT
Fixing in 1.61.
Comment 3 Jay Turner 2002-09-04 00:11:23 EDT
Fix confirmed with usermode-1.62-1.

Note You need to log in before you can comment on or make changes to this bug.