Bug 7269 - Anaconda boot disk don't work!!!
Anaconda boot disk don't work!!!
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-23 19:12 EST by gmourani
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 10:50:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gmourani 1999-11-23 19:12:11 EST
Downloading the boot-RHEA-1999_044.img and updates-RHEA-1999_045.img from
ftp site to c: on Win and trying to make a new boot disk fail:

d:
cd \dosutils
d:\dosutils>rawrite
Enter disk image source file name:c:\boot.img
Enter target diskette drive: a:
Please insert a formatted diskette into A: and press -ENTER- :
Controller has failed

D:\dosutils>

another one:

D:\dosutils>rawrite
Enter disk source file name: c:\boot-RHEA-1999_044.img
c:\boot-HEA-1999_044.img: No such file or directory

D:\dosutils>

%$#@@#$$%# :-(

Please help, thanks
Comment 1 Jay Turner 1999-11-29 10:50:59 EST
Here's what I am betting happened.  When you downloaded the images, you
downloaded the boot-RHEA-1999:044.img file instead of boot-RHEA-1999-044.img . .
. Windoze is translating the ":" in the first filename to a "_" and this is what
is causing the problem.  Try downloading the files which have the "-" in them
and try again.  Reopen this bug if you are still having problems.

Note You need to log in before you can comment on or make changes to this bug.