Bug 726951 - Please build w3m from RHEL 5 for EPEL 4
Summary: Please build w3m from RHEL 5 for EPEL 4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: w3m
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-31 11:57 UTC by Robert Scheck
Modified: 2011-08-23 19:34 UTC (History)
2 users (show)

Fixed In Version: w3m-0.5.1-18.el4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-23 19:34:50 UTC
Type: ---
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2011-07-31 11:57:01 UTC
Description of problem:
Please build w3m from RHEL 5 for EPEL 4, because it is required as dependency
for the zarafa-indexer package in EPEL 4. At the moment, there doesn't seem to
be any w3m for RHEL 4 available at all.

Version-Release number of selected component (if applicable):
w3m-0.5.1-18.el5

Additional info:
Please let me know, if you just don't want to be the maintainer for the w3m 
package in EPEL 4...

Comment 1 Parag Nemade 2011-08-02 08:19:31 UTC
I don't want to maintain the epel4 branch. If you want to maintain it please follow http://fedoraproject.org/wiki/Package_SCM_admin_requests#Package_Change_Requests_for_existing_packages

Comment 2 Robert Scheck 2011-08-03 15:00:56 UTC
Package Change Request
======================
Package Name: w3m
New Branches: el4
Owners: robert

Comment 3 Gwyn Ciesla 2011-08-03 15:15:17 UTC
Git done (by process-git-requests).

Comment 4 Fedora Update System 2011-08-04 00:29:30 UTC
w3m-0.5.1-18.el4 has been submitted as an update for Fedora EPEL 4.
https://admin.fedoraproject.org/updates/w3m-0.5.1-18.el4

Comment 5 Fedora Update System 2011-08-05 08:26:59 UTC
w3m-0.5.1-18.el4 has been pushed to the Fedora EPEL 4 testing repository.

Comment 6 Fedora Update System 2011-08-23 19:34:44 UTC
w3m-0.5.1-18.el4 has been pushed to the Fedora EPEL 4 stable repository.


Note You need to log in before you can comment on or make changes to this bug.