Bug 7271 - Keyboard stuck Repeating keypress or No response from Keyboard
Keyboard stuck Repeating keypress or No response from Keyboard
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-24 00:18 EST by John W. Buonasera
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 11:40:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John W. Buonasera 1999-11-24 00:18:31 EST
I have a Dell Inspiron 3200 with an external KB.

#1)  Why Does the Keyboard go into an infinite repeat loop ?
This can't be a new bug, but I don't see it anywhere.
Of course if people would start using subjects that say something more
than just "install problem" it would help.  Maybe someone can re-label
the subjects to be more meaningful to avoid repetitive entries or
endless searching(???PLEASE???)
Anyhow, It's not the repeat rate because it doesn't stop repeating once a
key is pressed.....

#2)  When I remove the external KB, and reboot, the laptop KB is not
responsive at all.

Key Note:  By chance I wanted to see what would happen if I put the laptop
into suspend mode and re-activated it.  And this seems to fix the
Keyboard???  Of course nobody wants to do this!

This begins in text, text expert, or expert, installation modes.  If I do
a graphical install as a test, I'll get to the login: prompt in a similar
state.  Repeating keys from Hell, or no response.

Thanks
Comment 1 bernard.collins 1999-11-29 18:04:59 EST
I have an inspiron 3000 which exhibits the same problem intermittently. I have
a theory as to the likely source of the problem, but have not had time to try
the workaround. If you are so inclined, try removing kudzu, which involves
automatic detection of hardware. Try
rpm --erase kudzu
if you feel like being a guinnea pig
Comment 2 John W. Buonasera 1999-12-02 11:33:59 EST
Thanks for the hint, and the problem has 2 characteristics:

1.) If you have an external keyboard you can forget even trying to install!!!
    It is not intermittent--it is a show-stopper.  However by experimentation,
    I determined, if you put the laptop into suspend mode, you can pull it out
    and the keyboard will behave normally.

2.) Without an external keyboard it Intermittently goes into the same mode.

#2 is where I currently sit with rev 6.1, I can't use an external keyboard.
The bigger disappointment is bug 7272.
Comment 3 jimrsuhr 2000-01-13 07:33:59 EST
I am experiecing the same problem(s) with a KIWI 810 (MITAC 5033) notebook.
Comment 4 Michael Fulbright 2000-02-24 11:40:59 EST
This sounds like a hardware issue with your particular machine, as there are
reports on the Linux Laptop page that these machines work with Linux.

Note You need to log in before you can comment on or make changes to this bug.