Bug 72726 - Xmms uses esound deamon output plugin
Xmms uses esound deamon output plugin
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
null
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-26 20:16 EDT by Ryan Daw
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 20:16:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Daw 2002-08-26 20:16:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
OSS Plugin is best used with SB Live series, also emu-config should be install
along with emu10k1 divers so digital output is availible (The sf.net rpm, works
fine).

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Installed Emu-config, selected digital out
2.Used xmms to play mp3, failure
3.
	

Actual Results:  No sound

Expected Results:  Sound should be played

Additional info:

Switching to OSS Output solved problem.
Comment 1 Bill Nottingham 2002-08-26 23:01:44 EDT
We're not really going to switch the default output plugin at this point, and
certainly not based on the sound card in use.

As for silence with the esd plugin, that's a separate esound vs. gnome-session
bug, that's being worked on.

Note You need to log in before you can comment on or make changes to this bug.