Bug 727565 - Remove key Encoding from .desktop file
Summary: Remove key Encoding from .desktop file
Keywords:
Status: CLOSED DUPLICATE of bug 725770
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Jiri Moskovcak
QA Contact: qe-baseos-tools
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-02 13:22 UTC by Michal Nowak
Modified: 2015-02-01 22:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-02 13:28:56 UTC


Attachments (Terms of Use)

Description Michal Nowak 2011-08-02 13:22:20 UTC
Description of problem:

New file usr/share/applications/fedora-abrt.desktop is not a valid desktop file on all architectures; desktop-file-validate reports:

warning: key "Encoding" in group "Desktop Entry" is deprecated

Version-Release number of selected component (if applicable):

abrt-2.0.4-2.el6.x86_64

Comment 1 Jiri Moskovcak 2011-08-02 13:28:56 UTC

*** This bug has been marked as a duplicate of bug 725770 ***


Note You need to log in before you can comment on or make changes to this bug.