Bug 727619 - Problems reported by abrt v1 are now seen as unreported
Summary: Problems reported by abrt v1 are now seen as unreported
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt
Version: 6.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Jiri Moskovcak
QA Contact: qe-baseos-tools
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-02 15:57 UTC by Michal Nowak
Modified: 2015-02-01 22:54 UTC (History)
8 users (show)

Fixed In Version: abrt-2.0.4-3.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 12:18:54 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1598 normal SHIPPED_LIVE abrt and libreport bug fix and enhancement update 2011-12-06 00:51:16 UTC

Description Michal Nowak 2011-08-02 15:57:58 UTC
Description of problem:

Problems reported by abrt-cli from abrt v1 are now seen as unreported by report-cli from abrt v2.

Version-Release number of selected component (if applicable):

abrt 2.0.4, libreport 2.0.5

How reproducible:

always

Steps to Reproduce:
1. Report 2 crashes to RHTS with abrt v1. Verify you don't see them via `abrt-cli -l'
2. Update abrt & libreport to v2. Run `report-cli -l'.
  
Actual results:

I can see both problems. If I report them to RHTS again, they will be gone from `-l' listing.

Expected results:

abrt v2 supports the former method of "marking" the problem as reported and crashes reported by abrt v1 are treated as reported by abrt v2.

Comment 6 errata-xmlrpc 2011-12-06 12:18:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1598.html


Note You need to log in before you can comment on or make changes to this bug.