Bug 72767 - Installer is hanging during copying of packages
Installer is hanging during copying of packages
Status: CLOSED DUPLICATE of bug 71889
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-08-27 13:27 EDT by Rafal Markowicz
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-09 10:14:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rafal Markowicz 2002-08-27 13:27:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 

Description of problem:
Installer of Red Hat 7.3.94 Beta (Null) linux is hanging when first few 
packages are tarnsferred to the drive. This error occurs for custom 
installation with selected option "Install Everything". I was not able to 
continue with installation.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Run installation of NULL in graphical mode
2.Select custom installation and choose "Everything" when prompted for 
packages selection
3.During copying process installer hangs after few files are already copied

Actual Results:  The copying process has been stopped. No data were read from 
the CD. The only way to exit the installer is to press hardware reset button.

Expected Results:  All packages should be transferred to the drive and 
installer should continue with confiruration of X server.

Additional info:
Comment 1 Michael Fulbright 2002-08-27 16:40:01 EDT
How much RAM and swap do you have configured?
Comment 2 Rafal Markowicz 2002-08-28 04:04:08 EDT
The amount of RAM in my computer is 512 MB and I configured a 1024 MB swap
Comment 3 Michael Fulbright 2002-08-28 13:22:18 EDT
Did you mediacheck the CDs when prompted to?
Comment 4 Rafal Markowicz 2002-08-29 11:42:09 EDT
Yes, I have run this procedure before installation proceeded. I got the 
information that it is OK to install files from these CDs.

Is it possible that the problem is hardware dependend, i.e. that there is a 
problem with my hardware? At the same computer with the same configuration I 
am able to install Valhalla (7.3) without problems. Even I tried to use the 
same partitions - with success. That is why I think the problem is with the 
installer - previous version installs in the same conditions as beta can't.
Comment 5 Need Real Name 2002-09-04 07:43:05 EDT
I've the same problem.   
The installation stops after the "bash-2.05b-3" package. I tried different   
install methods like ftp,nfs,iso on different computer (Workstation and   
Notebook) with the same result.   
Older beta's (7.3.92/93) installed with outany problem. 
Regards, Matthias Welk.
Comment 6 Rafal Markowicz 2002-09-05 03:05:47 EDT
Yes, the installation on my computer stops exactly at the same package
"bash-2.05b-3. I also tried different methods of installation on two different
computers so now I am almost sure the problem is not hardware dependend. At my
PC I have the following configuration:

- Asus CUSL2-C
- Pentium III 800 MHz
- 512 MB SDRAM
- Winfast Titanium 500
- Sound Blaster Audigy Player
- Seagate Barracuda IV ST380021A 80 GB
- TEAC CD-532E-B
- PS/2 mouse/keyboard

This configuration works properly in earlier versions of Red Hat.
Comment 7 Need Real Name 2002-09-09 10:14:38 EDT
I've found a workaround. 
After choosing a different install-language than english all went fine 
But switching back to english after the install process the system 
hangs while starting init. 
Updating to the newest packages fixed this problem. 
Best regards, Matthias Welk.
Comment 8 Jeremy Katz 2002-09-20 16:05:47 EDT

*** This bug has been marked as a duplicate of 71889 ***

Note You need to log in before you can comment on or make changes to this bug.