This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 727756 - Watermarks no workie.
Watermarks no workie.
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.6
Unspecified Unspecified
unspecified Severity unspecified
: 2.7
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
: 701463 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-03 02:33 EDT by Stephen Gordon
Modified: 2012-03-12 20:58 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-05 23:56:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2011-08-03 02:33:14 EDT
Description of problem:

When building a book with the status="draft" attribute set on the book tag, the watermark no longer appears in the output.

Version-Release number of selected component (if applicable):

publican-redhat-2.7-2.fc15.noarch
publican-2.6-1.fc15.noarch

Steps to Reproduce:
1. Create a book.
2. Set the status attribute of the book tag to draft.
3. Build (affects pdf, html, html-single output formats at least).
  
Actual results:

No draft watermark in output.

Expected results:

Draft watermark in output.
Comment 1 Jeff Fearn 2011-08-11 19:37:57 EDT
re-enable draft mode ... not sure how it changed O_O.

Applied to branches/publican-2x and trunk.

Committed revision 1863.
Comment 2 Jeff Fearn 2011-09-05 23:56:49 EDT
Publican 2.7 has been release and includes a fix for this issue.
Comment 3 Ruediger Landmann 2012-03-12 20:58:02 EDT
*** Bug 701463 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.