Bug 727771 - Clicking on VPN doesn't prompt for user password
Summary: Clicking on VPN doesn't prompt for user password
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-plasma-networkmanagement
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 07:50 UTC by Amitakhya Phukan
Modified: 2011-10-03 10:43 UTC (History)
3 users (show)

Fixed In Version: 0.59.20110919git.nm09.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-03 10:43:52 UTC


Attachments (Terms of Use)

Description Amitakhya Phukan 2011-08-03 07:50:28 UTC
Description of problem:
In my Fedora 15 box, if I have to choose a VPN profile to connect to, NetworkManager should ask me for my password. In GNOME, it does. But not while I am in KDE session

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Login to KDE
2. Click the NetworkManager applet and choose a VPN profile to connect which needs user password
3. You keep waiting but NetworkManager fails without prompting for password.
  
Actual results:
Password is not prompted.

Expected results:
Password should be prompted.

Additional info:

Comment 1 Lukáš Tinkl 2011-10-03 10:43:52 UTC
This should be fixed in current kde-plasma-networkmanagement version, reopen please if the problem still persists.


Note You need to log in before you can comment on or make changes to this bug.