Bug 72782 - rename in menus to "GQView Image Viewer"
rename in menus to "GQView Image Viewer"
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: gqview (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature, ScreenshotChange, StringChange, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-27 15:05 EDT by Havoc Pennington
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-12 23:49:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-08-27 15:05:04 EDT
rename in the format "Name GenericName" as in "Mozilla Web Browser"

This is for _after_ this release, due to string/docs freeze. Don't change it for
now.
Comment 1 Christopher Aillon 2004-08-12 23:49:55 EDT
gqview got removed from rawhide.  notabug.

Note You need to log in before you can comment on or make changes to this bug.