Bug 72786 - X no longer works
X no longer works
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-session (Show other bugs)
null
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-27 15:59 EDT by Carlos Chavez
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 17:42:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xfree logs (6.82 KB, text/plain)
2002-08-27 16:00 EDT, Carlos Chavez
no flags Details
XFree log unpacked (30.29 KB, text/plain)
2002-08-29 12:36 EDT, Richard Torkar
no flags Details
Xfree log 2 unpacked (32.00 KB, text/plain)
2002-08-29 12:37 EDT, Richard Torkar
no flags Details

  None (edit)
Description Carlos Chavez 2002-08-27 15:59:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When computer boots I only get a message that X is respawning too fast and 
will be disabled.  When I log in to a console and run startx the screen 
changes to graphical mode and opens an Xterm.  I get no borders on the Xterm 
window.  The mouse is functonal.  I can load any X program I want, but there 
seems to be no window manager available.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just by starting my computer
2.
3.
	

Actual Results:  only a black screen loads and presents a white Xterm that 
occupies 1/4 of the screen at 1024x768

Expected Results:  my normal desktop was Gnome.

Additional info:
Comment 1 Carlos Chavez 2002-08-27 16:00:51 EDT
Created attachment 73364 [details]
Xfree logs
Comment 2 Richard Torkar 2002-08-29 12:36:29 EDT
Created attachment 73752 [details]
XFree log unpacked
Comment 3 Richard Torkar 2002-08-29 12:37:09 EDT
Created attachment 73753 [details]
Xfree log 2 unpacked
Comment 4 Carlos Chavez 2002-08-29 13:59:12 EDT
I now believe that it is not an X problem.  The real problem is that the Gnome
enviroment is not loading.  Once I hace the Xterm I can then run Metacity and
then the gnome-panel.
Comment 5 Mike A. Harris 2002-09-01 06:26:20 EDT
Reassigning to gnome-core
Comment 6 Havoc Pennington 2002-09-02 17:33:57 EDT
cursor, it loads for other people. What might be different about your system?

Do you have a fresh null, or null plus some updates?

What is in ~/.xsession-errors after the failed login?
Comment 7 Carlos Chavez 2002-09-02 17:42:12 EDT
I'm afraid that I had to reintall my system so I no longer have any log files. 
The problem has not reappeared.  My system worked for a week last time before
the problem presented itself.

I'm running a notebook with a PIII/933, SiS630 chipset, 256mb ram, 15gb HD.  The
only updates I got were the kernel core and source which came through UP2DATE.
Comment 8 Mike A. Harris 2002-09-03 18:54:31 EDT
Sounds to me like it could have been a case of "we fixed it in the
latest default configs, but the bug exists in the server itself
still, so if you use an old config, you get bit until you reconfigure"

perhaps...  closing as RAWHIDE since you've indicated the problem
went away.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.