Bug 72793 - internet druid crashed when starting
internet druid crashed when starting
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-27 17:42 EDT by Paolo Menapace
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 15:22:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception condition text (1.12 KB, text/plain)
2002-08-27 17:44 EDT, Paolo Menapace
no flags Details

  None (edit)
Description Paolo Menapace 2002-08-27 17:42:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.0.0) Gecko/20020529

Description of problem:
when I start internet druid the program says "exception occurred" . I attach at
this bug the file with all the program says. I use an Internal Isdn adapter and
it works good with Kisdndock, but I can't change the settings with Internet druid

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.clic on Internet druid or network device control or network configuration and
the problem is the same
2.Internet druid starts and the window with exception occured comes in the screen
3.
	

Additional info:

The problems comes after I change settings in Isdn Interface: I insert my
telephon number in the isdn setting with the international code 390432...
Comment 1 Paolo Menapace 2002-08-27 17:44:33 EDT
Created attachment 73384 [details]
exception condition text
Comment 2 Ngo Than 2002-08-29 12:35:53 EDT
could you please send the config file /etc/sysconfig/network-scripts/ifcfg-ipppX
to me? thanks

and which version of redhat-config-network (rpm -q redhat-config-network) ?
Comment 3 Paolo Menapace 2002-08-29 15:59:47 EDT
This is the file etc/sysconfig/network-scripts/ifcfg-ippp2. Ippp2 is the
interface I changed before the crash, now I changed the MSN number without the
international code, all works good and the problem was fixed. Thank's for your
help. The problem was that MSN number don't like intern. phone numbers.

# Please read /usr/share/doc/initscripts-*/sysconfig.txt
# for the documentation of these parameters.
USERCTL='yes'
BOOTPROTO='dialup'
NAME='Doppiavelocit'
DEVICE='ippp2'
TYPE='ISDN'
ONBOOT='no'
DEFROUTE='no'
SECURE='off'
PERSIST='off'
BUNDLING='off'
HUPTIMEOUT='600'
MSN='390432282433'
PROVIDER='Email 128k'
ENCAP='syncppp'
DIALMODE='manual'
PHONE_OUT='7022852801'
USER='paolo.menapace'
AUTH='+pap -chap'
PEERDNS='yes'
CALLBACK='off'
BSDCOMP='off'
CCP='off'
VJCCOMP='off'
AC='off'
VJ='on'
PC='off'
Comment 4 Ngo Than 2002-08-29 16:37:48 EDT
ok, it's a bug in python1.5. it breaks with a=390432282433 in python1.5,
but works fine with python2.
Comment 5 Trond Eivind Glomsrxd 2002-08-29 18:44:38 EDT
Why are you trying to store it as an integer? Python 2.2 automatically converts
it, but 1.5 will need

a=390432282433L

http://www.python.org/doc/1.5.2p2/ref/integers.html
Comment 6 Harald Hoyer 2003-01-13 10:19:36 EST
new packages to test available at:
ftp://people.redhat.com/harald/redhat-config-network/1.1.87-1/
ftp://people.redhat.com/harald/rhpl/0.74-2/

Note You need to log in before you can comment on or make changes to this bug.