Bug 727943 - xfce4-time-out-plugin writes excessively to disk - this could be a problem for SSD users
Summary: xfce4-time-out-plugin writes excessively to disk - this could be a problem fo...
Keywords:
Status: CLOSED DUPLICATE of bug 722815
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-time-out-plugin
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 18:17 UTC by Kronos003
Modified: 2012-01-29 19:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-29 19:10:30 UTC


Attachments (Terms of Use)

Description Kronos003 2011-08-03 18:17:12 UTC
Description of problem:
Ive been monitoring my disk usage in preparation to migrate to an SSD. on drawback of SSD is that you can only write to each sector a set number of times before it fails. if we can reduce the chattyness of filesystem and programs, SSD would be more viable and safer to use for more users.



xfce4-time-out-plugin has written 20.64Mb of data to the drive in small bursts over the past 12hrs. is this really necessary?


here is a dump of iotop -a -o after 12.5hrs

 2753 be/4 kronos        0.00 B     20.64 M  0.00 %  0.00 % xfce4-time-out-plugin  17 16777259 xfce4-time-out-plugin Time Out Automatically controlled time outs and breaks






Version-Release number of selected component (if applicable):
xfce4-time-out-plugin-1.0.0-2.fc15.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
maybe a few KB of data after a several weeks, but not this much this fast

Additional info:

Comment 1 Christoph Wickert 2012-01-29 19:10:30 UTC

*** This bug has been marked as a duplicate of bug 722815 ***


Note You need to log in before you can comment on or make changes to this bug.