Bug 727969 - [spice-client][migration] upon switch-host the client is alive but fails to reconnect
Summary: [spice-client][migration] upon switch-host the client is alive but fails to r...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-client
Version: 6.2
Hardware: x86_64
OS: Unspecified
urgent
urgent
Target Milestone: beta
: ---
Assignee: Uri Lublin
QA Contact: Desktop QE
URL:
Whiteboard:
: 727805 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 19:54 UTC by Haim
Modified: 2014-01-13 00:50 UTC (History)
17 users (show)

Fixed In Version: spice-client-0.8.2-3.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed. The bug was filed during development and never affected customers.
Clone Of:
Environment:
Last Closed: 2011-12-06 15:28:20 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1518 normal SHIPPED_LIVE libcacard and spice-client bug fix and enhancement update 2011-12-06 00:50:43 UTC

Description Haim 2011-08-03 19:54:22 UTC
Description of problem:

case:

switch host (spice session reconnection after migration) doesn't work for both linux and windows clients.

repro steps:

1) open spice client to a vm 
2) leave session open
3) migrate vm

Comment 1 Andrew Cathrow 2011-08-03 19:56:48 UTC
Haim, was this the issue you were working on with Alon? any more details/analysis ?

Comment 4 Alon Levy 2011-08-03 21:18:45 UTC
*** Bug 727805 has been marked as a duplicate of this bug. ***

Comment 7 Alon Levy 2011-08-04 13:19:49 UTC
fixed in 6862c810f311ecc5c6cc945cb8c0104415aac765 (branch 0.8)

Comment 10 Michal Haško 2011-08-05 14:25:50 UTC
VERIFIED on:
spice-client-0.8.2-3.el6.x86_64
spice-server-0.8.2-3.el6.x86_64
vdsm-4.9-89.el6.x86_64

migrated for 5 times back and forth

Comment 11 Uri Lublin 2011-11-21 16:33:37 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed.

The bug was filed during development and never affected customers.

Comment 12 errata-xmlrpc 2011-12-06 15:28:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1518.html


Note You need to log in before you can comment on or make changes to this bug.