Bug 727988 - Regression with bluetooth Nokia BH-905i headphones
Summary: Regression with bluetooth Nokia BH-905i headphones
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 20:55 UTC by Jeremy Fitzhardinge
Modified: 2012-06-07 11:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-07 11:36:36 UTC


Attachments (Terms of Use)

Description Jeremy Fitzhardinge 2011-08-03 20:55:30 UTC
Description of problem:
My headphones won't connect via Bluetooth.  It will connect if freshly paired.

Version-Release number of selected component (if applicable):
kernel-2.6.40-4.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Enable bluetooth
2.Try to connect headphones
3.
  
Actual results:
It appears to connect briefly, but it fails and it never appears as an audio device.

Expected results:
Headphones should connect and work as normal.

Additional info:
This is a regression from kernel-2.6.38.8-35.fc15.x86_64.  I had seen a similar problem in the 3.0 mergewindow, but it was fixed with 330605423ca6eafafb8dcc27502bce1c585d1b06 but it seems to have since regressed upstream.

Comment 1 Josh Boyer 2012-06-06 16:59:39 UTC
Are you still seeing this with 2.6.43/3.3?

Comment 2 Jeremy Fitzhardinge 2012-06-07 05:02:22 UTC
No, it's working in F17.

Comment 3 Josh Boyer 2012-06-07 11:36:36 UTC
Thanks Jeremy


Note You need to log in before you can comment on or make changes to this bug.