Bug 72799 - sndconfig causes segfault
Summary: sndconfig causes segfault
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: null
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-27 22:20 UTC by Michael St. Laurent
Modified: 2014-03-17 02:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 17:02:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael St. Laurent 2002-08-27 22:20:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I open a Konsole shell and execute "sndconfig" then hit enter at the OK 
selection.  A Segmentation Fault results.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Open a Konsole shell and execute "sndconfig" then hit enter at the OK 
selection.  A Segmentation Fault results.
2.
3.
	

Additional info:

Comment 1 Bill Nottingham 2002-08-27 23:14:12 UTC
I can't reproduce this here. What version of sndconfig do you have installed?

What locale are you running in?

Comment 2 Michael St. Laurent 2002-08-27 23:20:13 UTC
It's the default Null version (0.63-3).  Perhaps the difference is that I'm 
running it on a Gateway Solo 2500 Laptop and the soundcard is not detectable.  
I've had to set it up by hand in the past.  The chip on the laptop is a Yamaha 
OPL3 type.

Comment 3 Michael St. Laurent 2002-08-27 23:21:14 UTC
It's the default Null version (0.63-3).  Perhaps the difference is that I'm 
running it on a Gateway Solo 2500 Laptop and the soundcard is not detectable.  
I've had to set it up by hand in the past.  The chip on the laptop is a Yamaha 
OPL3 type.

Comment 4 Bill Nottingham 2002-08-28 00:15:31 UTC
0.63-3? That's really old; the current version is 0.68-4.

Comment 5 Michael St. Laurent 2002-08-28 16:02:24 UTC
Uhhh... Well, I did a fresh install of the 'Null' public beta and that's the 
version that it installed on my system.  I don't know what else to say.

Comment 6 Bill Nottingham 2002-08-28 16:34:20 UTC
If you install sndconfig-0.68-4 from rawhide, does it work/not crash?

Comment 7 Michael St. Laurent 2002-08-28 17:02:21 UTC
The Rawhide version works correctly.

Comment 8 Bill Nottingham 2002-08-28 18:56:48 UTC
OK, marking as fixed there.


Note You need to log in before you can comment on or make changes to this bug.