Bug 728001 - ifenslave is deprecated
Summary: ifenslave is deprecated
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: iputils
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Skala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 21:44 UTC by Account closed by user
Modified: 2014-11-09 22:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-09 13:46:43 UTC


Attachments (Terms of Use)

Description Account closed by user 2011-08-03 21:44:17 UTC
see thread: http://marc.info/?t=131235399700001&r=1&w=2

Comment 1 Jiri Skala 2011-11-09 13:46:43 UTC
The last e-mail of the thread and current content of kernel.org doesn't look like final decision.

Comment 2 Account closed by user 2011-11-09 16:01:14 UTC
from http://marc.info/?l=linux-netdev&m=131240208813146&w=2

"The ifenslave.c in mainline is pretty much just a legacy for
backwards compatibility; it has not had a bug fix since 2005 (a few typo
repairs since then), and no major functional changes since before the
git era."


Bonding should be configured via sysfs, with initscripts or etcnet.


Note You need to log in before you can comment on or make changes to this bug.