Bug 728110 - beakerd does not log system status change to system history on power failure
Summary: beakerd does not log system status change to system history on power failure
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: Steven Lawrance
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 05:14 UTC by Steven Lawrance
Modified: 2019-05-22 13:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-12 02:44:01 UTC


Attachments (Terms of Use)

Description Steven Lawrance 2011-08-04 05:14:03 UTC
Description of problem:
When a system is marked broken due to a power failure, there is no indication of the status change in the system's history.

Version-Release number of selected component (if applicable):
0.6.16

How reproducible:
Always

Steps to Reproduce:
1. Cause an Automated system's power command to fail.
2. Look at system history tab
  
Actual results:
Nothing there!

Expected results:
Some indication of the change in status.


Note You need to log in before you can comment on or make changes to this bug.