Bug 728145 - [Testing Report] [Usability ]Keep the form after generating report.
Summary: [Testing Report] [Usability ]Keep the form after generating report.
Keywords:
Status: CLOSED DUPLICATE of bug 725715
Alias: None
Product: TCMS
Classification: Other
Component: Usability
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: June Zhang
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 08:12 UTC by Danqing Li
Modified: 2011-08-11 02:24 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-11 02:24:31 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 725715 None None None Never

Internal Links: 725715

Description Danqing Li 2011-08-04 08:12:22 UTC
Description of problem:

in the testing report, better to keep the form. 
as other search form in TCMS.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. menu-> report-> testing report
2. select some parameters ,to generate report
3. the from has been recovered to origin status.
  
Actual results:


Expected results:
keep the form as what I selected.
so I can quickly change some parameters to generate another report.

Additional info:

Comment 1 Danqing Li 2011-08-11 02:24:31 UTC

*** This bug has been marked as a duplicate of bug 725715 ***


Note You need to log in before you can comment on or make changes to this bug.