Bug 72816 - RFE: GSSAPI support needed again.
RFE: GSSAPI support needed again.
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-08-28 01:02 EDT by Stephen John Smoogen
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-02-19 17:38:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Official GSSAPI patch (100.35 KB, text/plain)
2002-08-28 01:03 EDT, Stephen John Smoogen
no flags Details
Updated GSSAPI patch for 3.5p1 (101.04 KB, patch)
2002-12-30 15:00 EST, Stephen John Smoogen
no flags Details | Diff

  None (edit)
Description Stephen John Smoogen 2002-08-28 01:02:33 EDT
Description of Problem:

The earlier RPM packages had the ability to generate GSSAPI compliant openssh
packages by adding a gss to the tag line. With the rapid upgrade to 3.4p1 this
seems to have been dropped from the main support. We rely heavily on this
capability and have been using it quite extensively in our kerberos5 environment.

Please update to the newest GSSAPI package please.
Comment 1 Stephen John Smoogen 2002-08-28 01:03:19 EDT
Created attachment 73446 [details]
Official GSSAPI patch
Comment 2 Stephen John Smoogen 2002-12-30 15:00:00 EST
Created attachment 88991 [details]
Updated GSSAPI patch for 3.5p1

Added a new patch for the 3.5p1. Updated by people on openssh list since Simon
seems indisposed at the moment.
Comment 3 Stephen John Smoogen 2003-02-05 18:24:04 EST
Fixed for 3.4p1 in latest rawhide.. but needs updating for 3.5p1.

Note You need to log in before you can comment on or make changes to this bug.