Bug 728260 - Windows can't recognize updated driver automatically
Summary: Windows can't recognize updated driver automatically
Keywords:
Status: CLOSED DUPLICATE of bug 728259
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: qspice
Version: 5.7
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Uri Lublin
QA Contact: SPICE QE bug list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 14:17 UTC by David Jaša
Modified: 2012-01-04 16:22 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-04 16:22:16 UTC


Attachments (Terms of Use)

Description David Jaša 2011-08-04 14:17:57 UTC
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
virtio-win-1.0.2-0.52454.el5
Windows 7 SP1 (x32 and x64)

How reproducible:
always

Steps to Reproduce:
1. Go to Device manager, unfold Display adapters
2. right-click Update Driver Software...
3. hit "search automatically for updated driver software"
  
Actual results:
Windows returns "windows has determined the driver software for your device is up to date" and leaves driver as is

Expected results:
Windows recognizes qxl driver on the floppy and updates to it

Additional info:

Comment 1 Yan Vugenfirer 2011-08-05 14:50:13 UTC
Uri, is the installed driver signed? Is the driver you are trying to update to signed?

Comment 2 Marian Krcmarik 2012-01-04 16:22:16 UTC

*** This bug has been marked as a duplicate of bug 728259 ***


Note You need to log in before you can comment on or make changes to this bug.