Bug 728294 - CPUscaling test failed on Romley processor / Sandy Bridge
Summary: CPUscaling test failed on Romley processor / Sandy Bridge
Keywords:
Status: CLOSED DUPLICATE of bug 732113
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 5
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 15:45 UTC by chau nguyen
Modified: 2011-10-04 17:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-04 17:32:03 UTC


Attachments (Terms of Use)
Logs (2.44 MB, application/octet-stream)
2011-08-12 20:36 UTC, chau nguyen
no flags Details

Description chau nguyen 2011-08-04 15:45:48 UTC
Description of problem:  CPUscaling test failed on Romley processor / Sandy Bridge


Version-Release number of selected component (if applicable):


How reproducible:
 CPUscaling test failed on Romley processor / Sandy Bridge with error message
“Error: turbo/IDA setting vs maximum of 0.8% is not within 5.0% margin”


Steps to Reproduce:
1. Install RH 5.7 GA
2.Install v7-1.3-46
3.Enable Turbo boots Technology in RBSU
4. Create test plan
5. Run CPUScaling test
  
Actual results:
Fail

Expected results:
Pass


Additional info:
Server: DL360G8
BISO: P71 7/27/2011
CPU: 2 x 2.30GHz 8core 
Memory: 49152MB

Comment 1 chau nguyen 2011-08-12 20:36:35 UTC
Created attachment 518105 [details]
Logs

Comment 2 Greg Nichols 2011-09-29 15:04:34 UTC
Please retest with the v7 1.4 beta (R30).

Comment 3 Greg Nichols 2011-10-04 17:32:03 UTC

*** This bug has been marked as a duplicate of bug 732113 ***


Note You need to log in before you can comment on or make changes to this bug.