Bug 72832 - Installation on a linux partition failed
Installation on a linux partition failed
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-28 05:22 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 05:24:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the text that anaconda suggested to be sent to this site. (32.60 KB, text/plain)
2002-08-28 05:24 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-08-28 05:22:42 EDT
Description of Problem:
I had to reboot during the rh 7.1 installation as the Disc 2 was not 
accepted by anaconda. Later trying to install rh 7.2 on the same linux partitions of the dual boot 
system anaconda said that there were problems with the partition table. Windows is working 
fine


Version-Release number of selected component (if applicable):


How 
Reproducible:


Steps to Reproduce:
1.failed rh 7.1 installation due to cd rom 
problem
2.fresh install of rh 7.2 on the same linux partition
3.progress till auto 
partition

Actual Results:
termination of installation and prompt to 
reboot


Expected Results:
Proper installation


Additional 
Information:
Intel celeron 1 Ghz, Intel 810e chipset, Samsung 10 GB hdd, running Windows XP
Comment 1 Need Real Name 2002-08-28 05:24:45 EDT
Created attachment 73486 [details]
This is the text that anaconda suggested to be sent to this site.
Comment 2 Michael Fulbright 2002-08-28 13:01:24 EDT
Please try the 7.3 release - it is available for free download and has numerous
fixes.

Note You need to log in before you can comment on or make changes to this bug.