Bug 728333 - [abrt] rhythmbox-2.90.1-10.git20110502.fc15: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] rhythmbox-2.90.1-10.git20110502.fc15: Process /usr/bin/rhythmbox was k...
Keywords:
Status: CLOSED DUPLICATE of bug 677938
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 15
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7f1a21f3f6b9d195d1ba42ff8ab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 18:15 UTC by Ben Liblit
Modified: 2012-03-21 15:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:44:37 UTC


Attachments (Terms of Use)
File: dso_list (21.63 KB, text/plain)
2011-08-04 18:15 UTC, Ben Liblit
no flags Details
File: backtrace (31.90 KB, text/plain)
2011-08-04 18:15 UTC, Ben Liblit
no flags Details
File: maps (49.13 KB, text/plain)
2011-08-04 18:16 UTC, Ben Liblit
no flags Details

Description Ben Liblit 2011-08-04 18:15:53 UTC
abrt version: 2.0.3
architecture:   i686
backtrace_rating: 4
cmdline:        rhythmbox
comment:        Crash on launch.
component:      rhythmbox
executable:     /usr/bin/rhythmbox
kernel:         2.6.38.8-35.fc15.i686
os_release:     Fedora release 15 (Lovelock)
package:        rhythmbox-2.90.1-10.git20110502.fc15
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           Thu Aug  4 12:54:24 2011
uid:            500
username:       liblit

backtrace:      Text file, 32666 bytes
dso_list:       Text file, 22147 bytes
maps:           Text file, 50307 bytes

environ:
:XDG_SESSION_ID=1
:SHELL=/bin/zsh
:XDG_SESSION_COOKIE=72058e265c59cbfdb4c00200476dcbc4-1312405968.138060-1824971607
:GNOME_KEYRING_CONTROL=/tmp/keyring-cU3qba
:USER=liblit
:USERNAME=liblit
:DESKTOP_SESSION=gnome
:PATH=/home/liblit/bin:/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/home/liblit/bin:/usr/local/sbin:/usr/sbin:/sbin
:PWD=/home/liblit
:LANG=en_US.utf8
:GNOME_KEYRING_PID=1312
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:SHLVL=0
:HOME=/home/liblit
:LOGNAME=liblit
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-lVzqoEOwaa,guid=6052a87c24c146f6c8023c2600000124
:ENABLE_D_LOG=1
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/liblit
:XAUTHORITY=/var/run/gdm/auth-for-liblit-DutlyX/database
:OLDPWD=/home/liblit
:BIBINPUTS=.:$HOME/lib/tex/bib:
:BONOBO_ACTIVATION_PATH=/home/liblit/.bonobo-servers
:BSTINPUTS=.:~/lib/tex//:
:CLASSPATH=.:
:CVS_RSH=ssh
:'LESS=--squeeze-blank-lines --ignore-case --RAW-CONTROL-CHARS'
:LM_LICENSE_FILE=/p/cbi/public/codesurfer/bin/license.dat
:PAGER=less
:PGDATABASE=cbi
:PGHOST=postgresql.cs.wisc.edu
:PRINTER=copier-6
:PYTHONSTARTUP=/home/liblit/.pythonrc
:READNULLCMD=less
:RSYNC_RSH=ssh
:SGML_CATALOG_FILES=/home/liblit/lib/xml/XHTML-1.1/xhtml11.cat:/home/liblit/lib/xml/XHTML-1.1-modular/xhtml.cat:/etc/sgml/catalog
:TEXCONFIG=/usr/share/texmf/dvips/config:
:TEXINPUTS=.:~/lib/tex//:
:TEXMFDBS=:~/lib/tex:~/.texmf-var
:VMWARE_USE_SHIPPED_GTK=force
:'XML_CATALOG_FILES=/home/liblit/lib/xml/catalog.xml /etc/xml/catalog'
:LS_COLORS=
:TMPDIR=/var/tmp
:EDITOR=emacsclient
:zshenv=1
:HISTCONTROL=ignoredups
:MAIL=/var/spool/mail/liblit
:HOSTNAME=swan
:HISTSIZE=1000
:G_BROKEN_FILENAMES=1
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:QTLIB=/usr/lib/qt-3.3/lib
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1321,unix/unix:/tmp/.ICE-unix/1321
:ORBIT_SOCKETDIR=/var/tmp/orbit-liblit
:GPG_AGENT_INFO=/tmp/keyring-cU3qba/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-cU3qba/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1445-swan-rhythmbox-7_TIME25909261
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=12171

var_log_messages:
:Aug  4 12:28:56 swan kernel: [25032.905946] rhythmbox[10937]: segfault at 89fffef9 ip 46b8ab88 sp bfea0b00 error 4 in librhythmbox-core.so.4.0.0[46b55000+126000]
:Aug  4 12:28:58 swan abrt[11042]: saved core dump of pid 10937 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-08-04-12:28:56-10937.new/coredump (90038272 bytes)
:Aug  4 12:31:23 swan rhythmbox: abrt: detected unhandled Python exception in rhythmbox
:Aug  4 12:54:27 swan abrt[12541]: saved core dump of pid 12171 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-08-04-12:54:24-12171.new/coredump (93167616 bytes)

xsession_errors:
:(rhythmbox:11058): libdmapsharing-WARNING **: Ignoring local service Ben Liblit's Music
:(rhythmbox:11058): Rhythmbox-WARNING **: Could not open device /dev/radio0
:/usr/lib/rhythmbox/plugins/replaygain/player.py:174: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
:  File "/usr/lib/rhythmbox/plugins/lyrics/LyricsConfigureDialog.py", line 46, in do_create_configure_widget
:(rhythmbox:11058): libpeas-CRITICAL **: show_configure_cb: assertion `GTK_IS_WIDGET (conf_widget)' failed
:  File "/usr/lib/rhythmbox/plugins/lyrics/LyricsConfigureDialog.py", line 46, in do_create_configure_widget
:(rhythmbox:11058): libpeas-CRITICAL **: show_configure_cb: assertion `GTK_IS_WIDGET (conf_widget)' failed
:** (process:1471): DEBUG: desktop-launch-listener.vala:118: ran with uri: http://www.rhythmbox.org
:(rhythmbox:11058): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:11058): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:11058): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:11897): Rhythmbox-WARNING **: Could not open device /dev/radio0
:/usr/lib/rhythmbox/plugins/replaygain/player.py:174: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
:(rhythmbox:11897): libdmapsharing-WARNING **: Ignoring local service Ben Liblit's Music
:(rhythmbox:11897): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:11897): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:11897): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:12031): Rhythmbox-WARNING **: Could not open device /dev/radio0
:/usr/lib/rhythmbox/plugins/replaygain/player.py:174: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
:(rhythmbox:12031): libdmapsharing-WARNING **: Ignoring local service Ben Liblit's Music
:(rhythmbox:12031): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:12031): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:12031): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTAINER (container)' failed
:(rhythmbox:12171): Rhythmbox-WARNING **: Could not open device /dev/radio0
:/usr/lib/rhythmbox/plugins/replaygain/player.py:174: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
:(rhythmbox:12171): libdmapsharing-WARNING **: Ignoring local service Ben Liblit's Music
:(rhythmbox:12171): Gtk-CRITICAL **: gtk_builder_get_object: assertion `GTK_IS_BUILDER (builder)' failed
:(rhythmbox:12171): Gtk-CRITICAL **: gtk_builder_get_object: assertion `GTK_IS_BUILDER (builder)' failed
:(rhythmbox:12171): Gtk-CRITICAL **: gtk_widget_set_sensitive: assertion `GTK_IS_WIDGET (widget)' failed
:(rhythmbox:12171): Gtk-CRITICAL **: gtk_widget_set_sensitive: assertion `GTK_IS_WIDGET (widget)' failed
:(rhythmbox:12557): Rhythmbox-WARNING **: Could not open device /dev/radio0
:/usr/lib/rhythmbox/plugins/replaygain/player.py:174: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed

Comment 1 Ben Liblit 2011-08-04 18:15:56 UTC
Created attachment 516764 [details]
File: dso_list

Comment 2 Ben Liblit 2011-08-04 18:15:58 UTC
Created attachment 516765 [details]
File: backtrace

Comment 3 Ben Liblit 2011-08-04 18:16:00 UTC
Created attachment 516766 [details]
File: maps

Comment 4 abrt-bot 2012-03-21 15:44:37 UTC
Backtrace analysis found this bug to be similar to bug #677938, closing as duplicate.

Bugs which were found to be similar to this bug: bug #579034, bug #590500, bug #600982, bug #609176, bug #612199, bug #643429, bug #677938, bug #733854, bug #790185

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 677938 ***


Note You need to log in before you can comment on or make changes to this bug.