Bug 72839 - Tells users tha tchanges will take effect when no changes made
Tells users tha tchanges will take effect when no changes made
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-language (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-28 06:30 EDT by Mike MacCana
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:30:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-08-28 06:30:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
Opening the Red Hat Language config tool and then closing without changing anything tells users `The changes will take effect the next time you log in' even when no changes were made. This message might be confusing to users.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open the languages config tool
2.Change nothing
3.Close the application
	

Additional info:

This is a trivial usability bug, but still one that should be fixed.
Comment 1 Brent Fox 2002-08-28 12:27:07 EDT
Should be fixed in 1.0.1-2


QA, please verify.
Comment 2 Peter van Egdom 2003-03-14 08:52:37 EST
Verified fixed in "redhat-config-language-1.0.3-3" on Phoebe 8.0.94.
Comment 3 Brent Fox 2003-05-25 10:30:19 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.