Bug 72844 - Packages app currently seems to lack documentation
Packages app currently seems to lack documentation
Status: CLOSED DUPLICATE of bug 72841
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-28 07:06 EDT by Mike MacCana
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 00:13:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-08-28 07:06:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
I think this won't be news and you have it covered (I hear you're doing a lot of the documentation work now), but i'm not sure.

redhat-config-packages currrently seems to lack a man page, documentation in /usr/share/doc, info page, -help or --help, in-app documentation, or any other form of documentation or help.

I'm sure you have it covered, but its here just in case....

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Look for documentation or help to do with the Packages app.
	

Additional info:
Comment 1 Jeremy Katz 2002-08-28 16:50:57 EDT
Added --help generally for all modes last night.  Added a README this morning
Comment 2 John Thacker 2006-04-22 00:13:46 EDT
Long fixed, RH 8 not supported, and magicdev and s-c-p aren't shipped anymore. 
(Pirut replaced s-c-p.)  Closing.

*** This bug has been marked as a duplicate of 72841 ***

Note You need to log in before you can comment on or make changes to this bug.