Bug 728462 - [abrt] gnome-settings-daemon-2.32.1-1.fc14: __libc_message: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-settings-daemon-2.32.1-1.fc14: __libc_message: Process /usr/libe...
Keywords:
Status: CLOSED DUPLICATE of bug 682840
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf9dce094470479e633fde2799f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-05 08:27 UTC by Grega Bremec
Modified: 2012-03-20 18:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 18:17:59 UTC


Attachments (Terms of Use)
File: backtrace (23.86 KB, text/plain)
2011-08-05 08:27 UTC, Grega Bremec
no flags Details

Description Grega Bremec 2011-08-05 08:27:04 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 24429 bytes
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
Attached file: coredump, 32817152 bytes
crash_function: __libc_message
executable: /usr/libexec/gnome-settings-daemon
kernel: 2.6.35.13-91.p0f01.fc14.x86_64
package: gnome-settings-daemon-2.32.1-1.fc14
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1312532570
uid: 501

How to reproduce
-----
1. using gnome desktop normally
2. i received a series of USB resets (on the input device bus)
3. gnome-settings-daemon crashed

Comment 1 Grega Bremec 2011-08-05 08:27:07 UTC
Created attachment 516846 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 18:17:59 UTC
Backtrace analysis found this bug to be similar to bug #682840, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 682840 ***


Note You need to log in before you can comment on or make changes to this bug.